Módulos 8 – 10: Examen de comunicación entre redes Respuestas

Última actualización: junio 1, 2022

Módulos 8 – 10: Preguntas y Respuestas Español

CCNA 1 Introduction to Networks (Versión 7.00) – Examen de comunicación entre redes Español

1. Una PC puede tener acceso a los dispositivos en la misma red, pero no puede tener acceso a los dispositivos en otras redes. ¿Cuál es la causa probable de este problema?

  • La PC tiene una máscara de subred incorrecta.
  • La dirección de gateway predeterminado de la PC no es válida.
  • El cable no está conectado correctamente a la NIC.
  • La dirección IP de la PC no es válida.
Explique: El gateway predeterminado es la dirección del dispositivo que usa un host para acceder a Internet o a otra red. Si falta el gateway predeterminado o este es incorrecto, el host no se puede comunicar fuera de la red local. El cable de red y las demás partes de la configuración IP funcionan, ya que el host puede tener acceso a los otros hosts de la red local.

2. ¿Cuál de estas afirmaciones describe una característica del Protocolo IP?

  • La encapsulación IP se modifica en función de los medios de red.
  • IP utiliza protocolos de capa 2 para el control de errores de transmisión.
  • Las direcciones MAC se utilizan durante la encapsulación de paquetes IP.
  • IP utiliza los servicios de capa superior para manejar situaciones de paquetes faltantes o fuera de orden.
Explique: El protocolo IP es un protocolo sin conexión, considerado poco fiable en términos de entrega extremo a extremo. No proporciona control de errores en los casos en que los paquetes de recepción están fuera de orden o en los casos de paquetes faltantes. Se basa en servicios de capa superior, como TCP, para resolver estos problemas.

3. ¿Por qué no se necesita NAT en IPv6?

  • Cualquier host o usuario puede obtener una dirección de red IPv6 pública porque la cantidad de direcciones IPv6 disponibles es extremadamente grande.
  • Se solucionan los problemas de conectividad de extremo a extremo causados por NAT debido a que el número de rutas aumenta con la cantidad de nodos conectados a Internet.
  • Dado que IPv6 cuenta con seguridad integrada, no hay necesidad de ocultar las direcciones IPv6 de las redes internas.
  • Se solucionan los problemas producidos por aplicaciones NAT debido a que el encabezado de IPv6 mejora el manejo de los paquetes por parte de los routers intermediarios.
Explique: La gran cantidad de direcciones IPv6 públicas elimina la necesidad de NAT. Tanto los sitios de las empresas más grandes como los de unidades domésticas pueden obtener direcciones de red IPv6 públicas. Esto evita algunos de los problemas de aplicaciones debidos a NAT que afectan a las aplicaciones que requieren conectividad de extremo a extremo.

4. ¿Cuál de estos parámetros utiliza el router para elegir la ruta hacia el destino cuando existen varias rutas disponibles?

  • El valor de métrica más alto que se asocia a la red de destino
  • La dirección IP de gateway más baja para llegar a la red de destino
  • La dirección IP de gateway más alta para llegar a la red de destino
  • El valor de métrica más bajo que se asocia a la red de destino
Explique: Cuando un paquete llega a la interfaz del router, este examina el encabezado para determinar la red de destino. Si hay una ruta para la red de destino en la tabla de enrutamiento, el router reenvía el paquete utilizando esa información. Si hay dos o más rutas posibles hacia el mismo destino, se utiliza la métrica para decidir qué ruta aparece en la tabla de enrutamiento. Cuanto menor es la métrica, mejor es la ruta.

5. ¿Cuáles de los siguientes son dos servicios que proporciona la capa de red OSI? Elija dos opciones.

  • Encapsulamiento de PDU de la capa de transporte
  • Colocación de tramas en los medios
  • Detección de colisiones
  • Routing de paquetes hacia el destino
  • Detección de errores
Explique: La capa de red OSI proporciona varios servicios que permiten la comunicación entre dispositivos:
Direccionamiento
Encapsulamiento
Routing
Desencapsulamiento
La detección de errores, la colocación de datos en el medio y la detección de colisiones son funciones de la capa de enlace de datos.

6. ¿Cuál de las siguientes es una característica básica del protocolo IP?

  • Distribución completa segura
  • Dependencia de los medios
  • Sin conexión
  • Segmentación de los datos de usuario
Explique: El protocolo de Internet (IP) es un protocolo de capa de red que no requiere ningún intercambio inicial de información de control para establecer una conexión completa antes de reenviar los paquetes. Por lo tanto, IP es un protocolo sin conexión y no proporciona una distribución completa por sí mismo. IP es independiente de los medios. La segmentación de los datos de usuario es un servicio que se proporciona en la capa de transporte.

7. ¿Cuál es el campo de encabezado IPv4 que identifica el protocolo de capa superior transportado en el paquete?

  • Servicios diferenciados
  • Protocolo
  • Identificación
  • Versión
Explique: El campo de protocolo del encabezado IP es el que identifica el protocolo de capa superior que se transporta en el paquete. El campo de versión identifica la versión de IP. El campo de servicios diferenciados se utiliza para establecer la prioridad del paquete. El campo de identificación se utiliza para reordenar los paquetes fragmentados.

8. Consulte la ilustración. Una los paquetes con dirección IP de destino a las interfaces de salida en el router. (No se utilizan todos los destinos).

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 11
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 11
ITN (Versión 7.00) - Examen de comunicación entre redes 11
ITN (Versión 7.00) – Examen de comunicación entre redes 11
Explique: Los paquetes con destino 172.17.6.15 se reenvían a través de Fa0/0. Los paquetes con destino 172.17.10.5 se reenvían a través de Fa1/1. Los paquetes con destino 172.17.12.10 se reenvían a través de Fa1/0. Los paquetes con destino 172.17.14.8 se reenvían a través de Fa0/1. Dado que la red 172.17.8.0 no tiene ninguna entrada en la tabla de enrutamiento, tomará el gateway de último recurso, lo que significa que los paquetes con destino 172.17.8.20 se reenvían a través de Serial0/0/0. Dado que existe un gateway de último recurso, no se descarta ningún paquete.

9. ¿Qué información proporciona la prueba de loopback?

  • El cable Ethernet funciona correctamente.
  • DHCP funciona correctamente.
  • El dispositivo tiene conectividad de extremo a extremo.
  • El dispositivo tiene la dirección IP correcta en la red.
  • El stack de TCP/IP del dispositivo funciona correctamente.
Explique: Dado que la prueba de loopback envía paquetes de vuelta al dispositivo host, no proporciona información sobre la conectividad de red a otros hosts. La prueba de loopback verifica que la NIC del host, los controladores y el stack de TCP/IP funcionen.

10. ¿Cuál de estas afirmaciones describe la función del protocolo de resolución de direcciones?

  • El protocolo ARP se utiliza para descubrir la dirección IP de cualquier host en la red local.
  • El protocolo ARP se utiliza para descubrir la dirección MAC de cualquier host en una red diferente.
  • El protocolo ARP se utiliza para descubrir la dirección IP de cualquier host en una red diferente.
  • El protocolo ARP se utiliza para descubrir la dirección MAC de cualquier host en la red local.
Explique: Cuando una PC desea enviar datos por la red, siempre conoce la dirección IP del destino. Sin embargo, también necesita descubrir la dirección MAC del destino. ARP es el protocolo que se utiliza para descubrir la dirección MAC de un host que pertenece a la misma red.

11. ¿Qué dirección de destino se utiliza en un marco de solicitud ARP?

  • FFFF.FFFF.FFFF
  • 255.255.255.255
  • la dirección física del host de destino
  • 0.0.0.0
  • AAAA.AAAA.AAAA
Explique: El propósito de una solicitud ARP es encontrar la dirección MAC del host de destino en una LAN Ethernet. El proceso ARP envía una difusión de Capa 2 a todos los dispositivos de la LAN Ethernet. La trama contiene la dirección IP del destino y la dirección MAC de difusión, FFFF.FF.FFFF. El host con la dirección IP que coincide con la dirección IP de la solicitud ARP responderá con un marco de unidifusión que incluye la dirección MAC del host. Por lo tanto, el host de envío original obtendrá el par de direcciones IP y MAC de destino para continuar el proceso de encapsulación para la transmisión de datos.

12. ¿Qué dos tipos de mensajes IPv6 se utilizan en lugar de ARP para la resolución de direcciones?

  • Solicitud Echo
  • Echo ICMP.
  • Anycast
  • Anuncio de vecino (NA)
  • Solicitud de vecino (NS)
  • Broadcast
Explique: IPv6 no utiliza ARP. En su lugar, la detección de vecinos usa mensajes de solicitud y anuncio de vecinos del ICMPv6.

13. ¿Cuál es el objetivo de un ataque de suplantación de ARP?

  • Abrumar a los hosts de la red con solicitudes ARP.
  • Asociar direcciones IP con direcciones MAC incorrectas.
  • Inundar la red con transmisiones de respuesta de ARP.
  • Llenar las tablas de direcciones MAC del switch con direcciones falsas.
Explique: En un ataque de suplantación de ARP, un host malicioso intercepta las solicitudes ARP y les responde de forma tal que los hosts de la red asignen una dirección IP a la dirección MAC del host malicioso.

14. Consulte la exhibición. La PC1 intenta conectarse a Servidor_de_archivos1 y envía una solicitud de ARP para obtener una dirección MAC de destino. ¿Qué dirección MAC recibe la PC1 en la respuesta de ARP?

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 24
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 24
  • La dirección MAC del S1
  • La dirección MAC de la interfaz G0/0 del R1
  • La dirección MAC del S2
  • La dirección MAC de la interfaz G0/0 del R2
  • La dirección MAC del Servidor_de_archivos1
Explique: La PC1 debe tener una dirección MAC para utilizarla como dirección de capa 2 de destino. La PC1 enviará una solicitud de ARP como difusión y R1 devolverá una respuesta de ARP con su dirección MAC de interfaz G0/0. La PC1, luego, puede reenviar el paquete a la dirección MAC del gateway predeterminado, R1.

15. ¿Dónde se mantienen las asignaciones de direcciones IPv4 a direcciones Ethernet de capa 2 en una computadora host?

  • Caché ARP
  • Tabla de vecinos
  • Tabla de direcciones MAC
  • Tabla de routing
Explique: La caché ARP se usa para almacenar las direcciones IPv4 y las direcciones Ethernet físicas o MAC a las que se asignan las direcciones IPv4. Las asignaciones incorrectas de direcciones IP a direcciones MAC pueden provocar la pérdida de la conectividad de extremo a extremo.

16. ¿Qué información importante examina un dispositivo de capa 2 en el encabezado de la trama de Ethernet para continuar con el reenvío de los datos?

  • Tipo de Ethernet
  • Dirección IP de origen
  • Dirección MAC de origen
  • Dirección IP de destino
  • Dirección MAC de destino
Explique: El dispositivo de capa 2, como un switch, utiliza la dirección MAC de destino para determinar qué ruta (interfaz o puerto) se debe utilizar para enviar los datos hacia el dispositivo de destino.

17. Una los comandos con las acciones correctas. (No se utilizan todas las opciones).

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 27
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 27

18. Un administrador de red requiere acceso para administrar routersy switches de forma local y remota. Haga coincidir la descripción con el método de acceso. (No se utilizan todas las opciones).

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 29
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 29
Explique: Tanto la consola como los puertos AUX se pueden utilizar para conectarse directamente a un dispositivo de red Cisco con fines de administración. Sin embargo, es más común usar el puerto de consola. El puerto AUX se utiliza con mayor frecuencia para el acceso remoto a través de una conexión de acceso telefónico.SSH y Telnet son métodos de acceso remoto que dependen de una conexión de red activa.SSH utiliza una autenticación de contraseña más fuerte que Telnet y también utiliza cifrado en los datos transmitidos.

19. Una las frases con las funciones durante el proceso de arranque de un router Cisco. No se utilizan todas las opciones.

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 30
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 30
Explique: Existen tres fases de gran importancia en el proceso de arranque de un router Cisco:

  1. Ejecución del POST y carga del programa de arranque
  2. Localización y carga del software Cisco IOS
  3. Localización y carga del archivo de configuración de inicio

Si no se puede localizar un archivo de configuración de inicio, el router ingresa al modo de configuración y muestra la petición de entrada de dicho modo.

20. Una el comando con el modo de dispositivo en el que se introduce. No se utilizan todas las opciones.

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 31
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 31
Explique: El comando enable se introduce en el modo R1>. El comando login se introduce en el modo R1(config-line)#. El comando copy running-config startup-config se introduce en el modo R1#. El comando ip address 192.168.4.4 255.255.255.0 se introduce en el modo R1(config-if)#. El comando service password-encryption se introduce en el modo de configuración global.

21. ¿Cuáles de las siguientes son dos funciones de la NVRAM? Elija dos opciones.

  • Almacenar el archivo de configuración de inicio.
  • Contener el archivo de configuración en ejecución.
  • Almacenar la tabla de routing.
  • Retener el contenido cuando se corta la energía.
  • Almacenar la tabla ARP.
Explique: La NVRAM proporciona almacenamiento permanente en la memoria, por lo que el archivo de configuración de inicio se conserva aunque se corte la energía del router.

22. Un router arranca e ingresa al modo de configuración. ¿Por qué razón?

  • Cisco IOS no está en la memoria flash.
  • El proceso POST ha detectado un error de hardware.
  • Falta el archivo de configuración en NVRAM.
  • La imagen del IOS está dañada.
Explique: Si un router no puede localizar el archivo startup-config en NVRAM, entrará en modo de configuración para permitir que la configuración se introduzca desde el dispositivo de consola.

23. El comando de configuración global ip default-gateway 172.16.100.1 se aplica a un switch. ¿Cuál es el efecto de este comando?

  • El switch puede comunicarse con otros hosts de la red 172.16.100.0.
  • El switch está limitado a enviar y recibir tramas desde y hacia la puerta de enlace 172.16.100.1.
  • El switch se puede administrar de forma remota desde un host en otra red.
  • El switch tendrá una interfaz de administración con la dirección 172.16.100.1.
Explique: Normalmente, una dirección de puerta de enlace predeterminada se configura en todos los dispositivos para permitirles comunicarse más allá de su red local. En un switch, esto se logra mediante el comando ip default-gateway ip address.

24. Haga coincidir el modo de configuración con el comando disponible en ese modo. (No se utilizan todas las opciones).

Módulos 8 - 10 Examen de comunicación entre redes Respuestas 37
Módulos 8 – 10 Examen de comunicación entre redes Respuestas 37
Explique: El comando enable se introduce en el prompt R1>. El comando login se introduce en el prompt R1 (config-line) #. El comando copy running-config startup-config se introduce en el prompt R1#. El comandointerface fastethernet 0/0 se introduce en el prompt R1 (config) #.

25. ¿Cuáles son los tres comandos que se utilizan para configurar el acceso seguro a un router mediante una conexión a la interfaz de consola? Elija tres opciones.

  • login
  • password cisco
  • line vty 0 4
  • line console 0
  • interface fastethernet 0/0
  • enable secret cisco
Explique: Los tres comandos que se necesitan para proteger con contraseña el puerto de consola son los siguientes:
line console 0
password cisco
login
El comando interface fastethernet 0/0 se suele utilizar para acceder al modo de configuración que se utiliza para aplicar parámetros específicos, como la dirección IP, al puerto Fa0/0. El comando line vty 0 4 se utiliza para acceder al modo de configuración para Telnet. Los parámetros 0 y 4 especifican los puertos de 0 a 4 o un máximo de cinco conexiones Telnet simultáneas. El comando enable secret se utiliza para aplicar una contraseña utilizada en el router y acceder al modo privilegiado.

26. Consulte la ilustración. Considere la configuración de dirección IP que se muestra para la PC1. ¿Cuál de las siguientes es una descripción de la dirección de gateway predeterminado?

  • Es la dirección IP de la interfaz del Router1 que conecta la compañía a Internet.
  • Es la dirección IP del Switch1 que conecta la PC1 otros dispositivos en la misma LAN.
  • Es la dirección IP de la interfaz del Router1 que conecta la LAN de la PC1 al router1.
  • Es la dirección IP del dispositivo de red ISP ubicado en la nube.
Explique: El gateway predeterminado se utiliza para enrutar paquetes destinados a redes remotas. La dirección IP del gateway predeterminado es la dirección del primer dispositivo de capa 3 (la interfaz del router) que se conecta a la misma red.

27. ¿Cuál es el efecto de usar el comando Router# copy running-config startup-config en un router?

  • El contenido de ROM cambiará.
  • El contenido de NVRAM cambiará.
  • El contenido de flash cambiará.
  • El contenido de la RAM cambiará.
Explique: El comando copy running-config startup-config copia el archivo running-configuration de RAM en NVRAM y lo guarda como archivo startup-configuration. Dado que la NVRAM es memoria no volátil, podrá conservar los detalles de configuración cuando el router esté apagado.

28. ¿Qué sucede si se configura de forma incorrecta la dirección de gateway predeterminado en un host?

  • El host no puede comunicarse con hosts en otras redes.
  • El host no puede comunicarse con otros hosts en la red local.
  • El switch no reenvía paquetes iniciados por el host.
  • Un ping del host a 127.0.0.1 no se realizaría en forma correcta.
  • El host debe utilizar el protocolo ARP para determinar la dirección de gateway predeterminado correcta.
Explique: Cuando un host necesita enviar un mensaje a otro host ubicado en la misma red, puede reenviar el mensaje de forma directa. Sin embargo, cuando un host necesita enviar un mensaje a una red remota, debe utilizar el router, también conocido como “gateway predeterminado”. Esto se debe a que la dirección de la trama de enlace de datos del host remoto de destino no se puede utilizar directamente. En lugar de esto, se debe enviar el paquete IP al router (gateway predeterminado), y el router reenvía el paquete al destino. Por lo tanto, si el gateway predeterminado no se configura correctamente, el host puede comunicarse con otros hosts de la misma red, pero no con hosts de redes remotas.

29. ¿Cuáles de los siguientes son dos problemas de red potenciales que pueden surgir del funcionamiento del protocolo ARP? (Elija dos).

  • En redes grandes que tienen un ancho de banda bajo, varios broadcasts de ARP pueden causar retrasos en la comunicación de datos.
  • Una gran cantidad de transmisiones de solicitud de ARP pueden provocar que la tabla de direcciones MAC del host se desborde e impedir que el host se comunique dentro de la red.
  • Varias respuestas ARP provocan que la tabla de direcciones MAC del switch incluya entradas que coinciden con las direcciones MAC de los hosts que están conectados al puerto del switch pertinente.
  • Los atacantes de la red podrían manipular las asignaciones de direcciones MAC e IP en mensajes ARP con el objetivo de interceptar el tráfico de la red.
  • La configuración manual de asociaciones ARP estáticas puede facilitar el envenenamiento ARP o la suplantación de direcciones MAC.
Explique: Un gran número de mensajes de broadcast de ARP podría generar retrasos momentáneos en las comunicaciones de datos. Los atacantes de la red podrían manipular las asignaciones de direcciones MAC e IP en mensajes ARP con el objetivo de interceptar el tráfico de la red. Las solicitudes de ARP y las respuestas hacen que se creen entradas en la tabla ARP, no en la tabla de direcciones MAC. Los desbordamientos de la tabla ARP son muy poco probables. Configurar manualmente asociaciones ARP estáticas es una manera de impedir el envenenamiento ARP y la suplantación de direcciones MAC, no de facilitarlos. Las diversas respuestas ARP, cuyo resultado es la tabla de direcciones MAC del switch que contiene entradas que coinciden con las direcciones MAC de los nodos conectados y están asociadas al puerto del switch pertinente, son necesarias para las operaciones normales de reenvío de tramas del switch. No se trata de un problema de red causado por ARP.

30. Abra la actividad de PT. Realice las tareas detalladas en las instrucciones de la actividad y, a continuación, responda la pregunta.
¿Qué interfaces están activas y operativas en cada router?

Módulos 8 - 10: Examen de comunicación entre redes Respuestas 30
Módulos 8 – 10: Examen de comunicación entre redes Respuestas 30

R1: G0/0 y S0/0/1
R2: G0/1 y S0/0/1

R1: G0/0 y S0/0/0
R2: G0/1 y S0/0/0

R1: G0/1 y S0/0/1
R2: G0/0 y S0/0/1

R1: G0/0 y S0/0/0
R2: G0/0 y S0/0/0

Explique: El comando que se utiliza para esta actividad en cada router es show ip interface brief . Las interfaces activas y operativas están representadas por el valor “up” en las columnas “Status” (Estado) y “Protocol” (Protocolo). En el R1, las interfaces que tienen estas características son G0/0 y S0/0/0. En el R2, son G0/1 y S0/0/0.

31. ¿Qué término describe un campo en el encabezado de un paquete IPv4 que contiene un valor binario de 4 bits establecido en 0100?

  • versión
  • TTL
  • Protocolo
  • Dirección IPv4 de origen

32. ¿Qué propiedad de ARP permite a los hosts de una LAN enviar tráfico a redes remotas?

  • Las respuestas ARP se transmiten en la red cuando un host recibe una solicitud ARP.
  • La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
  • La dirección MAC de origen aparece en el encabezado de la trama Ethernet.
  • Los host locales aprenden la dirección MAC del la puerta de enlace predeterminada.

33. Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN Tienda. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.19.99.99 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.19.98.230 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.98.99.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 209.165.200.120 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end
  • 172.19.98.230
  • 10.98.99.254
  • 172.19.99.99
  • 172.19.98.1
  • 209.165.200.120

34. Dentro de una red de producción, ¿cuál es el propósito de configurar un switch con una dirección de gateway predeterminado?

  • Un switch debe tener un gateway predeterminado para que se pueda acceder a este por Telnet y SSH.
  • Los hosts que están conectados al switch pueden utilizar la dirección de gateway predeterminado del switch para reenviar paquetes a un destino remoto.
  • La dirección de gateway predeterminado se utiliza para reenviar los paquetes originados en el switch a las redes remotas.
  • Proporciona una dirección de siguiente salto para todo el tráfico que fluye a través del switch.
Explique: La dirección de gateway predeterminado permite que un switch reenvíe paquetes originados en ese switch a redes remotas. Una dirección de gateway predeterminado en un switch no proporciona routing de capa 3 para las PC que están conectadas a ese switch. Se puede acceder a un switch desde Telnet siempre y cuando el origen de la conexión Telnet esté en la red local.

35. ¿Cuál es una de las ventajas que ofrece el encabezado de IPv6 simplificado sobre el IPv4?

  • Encabezado de menor tamaño
  • Pocos requisitos de procesamiento de checksums
  • Manejo eficaz de paquetes
  • Direcciones IP de origen y destino de menor tamaño
Explique: El encabezado de IPv6 simplificado ofrece varias ventajas sobre el IPv4:
· Mayor eficacia de routing para un buen rendimiento y una buena escalabilidad de velocidad de reenvío
· Ningún requisito de procesamiento de checksums
· Mecanismos de encabezado de extensión simplificados y más eficaces (en comparación con el campo Opciones de IPv4)
· Un campo de identificador de flujo para procesamiento por flujo, sin necesidad de abrir el paquete interno de transporte para identificar los distintos flujos de tráfico

36. ¿Cuáles son las dos circunstancias en las que un switch satura una trama por todos los puertos, excepto aquel por el que la recibió? Elija dos opciones.

  • La trama tiene la dirección de difusión como dirección de destino.
  • La dirección de origen en la trama es una dirección de multidifusión.
  • La dirección de origen en el encabezado de la trama es la dirección de difusión.
  • La dirección de destino en la trama es una dirección de unidifusión conocida.
  • El switch no conoce la dirección de destino.
Explique: Un switch satura una trama por todos los puertos, excepto aquel por el que la recibió, en dos circunstancias: si la trama tiene la dirección de difusión como dirección de destino o si el switch no conoce la dirección de destino.

37. ¿Cuál de las siguientes afirmaciones describe el tratamiento de las solicitudes de ARP en el enlace local?

  • Las recibe y las procesa solamente el dispositivo objetivo.
  • Las descartan todos los switches de la red local.
  • Deben reenviarlas todos los routers de la red local.
  • Las reciben y las procesan todos los dispositivos de la red local.
Explique: Una de las cuestiones negativas de las solicitudes de ARP es que se transmiten por difusión. Esto significa que todos los dispositivos del enlace local deben recibirlas y procesarlas.

38. Se ha pedido a un nuevo administrador de red que introduzca un banner en un dispositivo Cisco. ¿Cuál es la forma más rápida en que un administrador de red podría probar si el banner está configurado correctamente?

  • Reiniciar el dispositivo.
  • Salir del modo de configuración global.
  • Salgir del modo EXEC privilegiado y pulsar Enter .
  • Escribir CTRL-Z en la solicitud de modo privilegiado.
  • Apagar y encender el dispositivo.
Explique: Mientras esté en modo privilegiado, como Router#, escriba exit , presione Enter y aparecerá el mensaje de banner. El ciclo de encendido de un dispositivo de red al que se ha emitido el comando banner motd también mostrará el mensaje de banner, pero esta no es una forma rápida de probar la configuración.

39. Consulte la ilustración. Un usuario en una PC ha transmitido correctamente paquetes a www.cisco.com. ¿A qué dirección IP envia el PC del usuario sus datos fuera de la red local?

Módulos 8 - 10: Examen de comunicación entre redes Respuestas 36
Módulos 8 – 10: Examen de comunicación entre redes Respuestas 36
  • 172.24.255.4
  • 172.24.1.22
  • 172.20.1.18
  • 172.20.0.254
  • 172.24.255.17
Explique: Cuando un host envía paquetes a un destino fuera de su red local, la dirección IP del primer salto encontrada es la puerta de enlace predeterminada.

40. ¿Cuáles son las dos funciones principales de un router? Elija dos opciones.

  • Selección de rutas
  • Resolución de nombres de dominio
  • Envío de paquetes
  • Microsegmentación
  • Control del flujo
Explique: El router acepta el paquete, accede a su tabla de enrutamiento para determinar la interfaz de salida apropiada según la dirección de destino. A continuación, el router reenvía el paquete fuera de esa interfaz.

41. ¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene un valor binario de 4 bits establecido en 0100?

  • header checksum
  • TTL
  • versión
  • Servicios diferenciados

42. ¿Qué propiedad de ARP hace que las NIC que reciben una solicitud ARP pasen la parte de datos de la trama Ethernet al proceso ARP?

  • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
  • Las respuestas ARP se transmiten en la red cuando un host recibe una solicitud ARP.
  • La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
  • Las entradas de una tabla ARP tienen una marca de tiempo y se purgan después de que expire el tiempo de espera.

43. Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN médica. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.201.200 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.200.80 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.200.201.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 203.0.113.222 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end
  • 10.200.201.254
  • 192.168.201.1
  • 192.168.201.200
  • 192.168.200.80
  • 203.0.113.222

44. ¿Cuál es el campo del encabezado de IPv4 que se utiliza para evitar que un paquete atraviese una red incesantemente?

  • Número de secuencia
  • Tiempo de duración
  • Servicios diferenciados
  • Número de acuse de recibo
Explique: El valor del campo de tiempo de duración (TTL) del encabezado de IPv4 es el que se utiliza para limitar la vida útil de un paquete. El host emisor establece el valor inicial de TTL que se reduce en uno cada vez que un router procesa el paquete. Si el campo TTL llega a cero, el router descarta el paquete y envía a la dirección IP de origen un mensaje de tiempo superado del protocolo de mensajes de control de Internet (ICMP). El campo de servicios diferenciados (DS) se utiliza para determinar la prioridad de cada paquete. Los campos de número de secuencia y de número de acuse de recibo se encuentran en el encabezado TCP.

45. ¿Qué entrada de la tabla de routing tiene una dirección de siguiente salto asociada con una red de destino?

  • Rutas locales
  • Rutas remotas
  • Rutas conectadas directamente
  • Rutas de origen C y L
Explique: En la tabla de routing, las entradas de rutas remotas tienen una dirección IP de siguiente salto. Esta es la dirección IP de la interfaz de router del siguiente dispositivo que se utilizará para llegar a la red de destino. Las rutas locales y conectadas directamente no tienen un siguiente salto porque no se requiere atravesar otro router para llegar a ellas.

45. ¿Cómo aseguran los hosts que los paquetes se dirijan al destino de red correcto?

  • Envían un paquete de consulta al gateway predeterminado en el que preguntan por la ruta más adecuada.
  • Buscan una ruta hacia la dirección de destino de red en su propia tabla de enrutamiento local y transmiten esta información al gateway predeterminado.
  • Siempre dirigen los paquetes al gateway predeterminado, que es responsable de la entrega de los paquetes.
  • Deben mantener su propia tabla de enrutamiento local que contenga una ruta a la interfaz loopback, una ruta de red local y una ruta predeterminada remota.
Explique: Los hosts deben mantener su propia tabla de enrutamiento local para asegurar que los paquetes de la capa de red se dirijan a la red de destino correcta. Por lo general, esta tabla local contiene una ruta hacia la interfaz loopback, una ruta hacia la red a la cual está conectado el host y una ruta predeterminada local, la cual representa la ruta que los paquetes deben seguir para llegar a todas las direcciones de red remotas.

47. Cuando se transportan datos de aplicaciones en tiempo real, como streaming audio y video, ¿qué campo en el encabezado de IPv6 se puede utilizar para informar a los routers y los switches que deben mantener la misma ruta para los paquetes en la misma conversación?

  • Identificador de flujo
  • Siguiente encabezado
  • Clase de tráfico
  • Servicios diferenciados
Explique: El campo Identificador de flujo del encabezado de IPv6 es un campo de 20 bits que proporciona un servicio especial para aplicaciones en tiempo real. Este campo se puede utilizar para indicar a los routers y switches que deben mantener la misma ruta para el flujo de paquetes, a fin de evitar que estos se reordenen.

48. Un técnico de red emite el comando arp -d * en una PC después de volver a configurar el router que está conectado a la LAN. ¿Cuál es el resultado después de emitir este comando?

  • Se muestra el contenido actual de la caché ARP.
  • Se sincroniza la caché ARP con la interfaz de router.
  • Se muestra la información detallada de la caché ARP.
  • Se borra la caché ARP.
Explique: Al emitir el comando arp –d * en una PC, se borra el contenido de la caché ARP. Esto resulta útil cuando un técnico de redes quiere asegurarse de que la caché contenga información actualizada.

49. Consulte la ilustración. En la ilustración, se muestra una pequeña red conmutada y el contenido de la tabla de direcciones MAC del switch. La PC1 envió una trama dirigida a la PC3. ¿Qué hará el switch con la trama?

ITN (Version 7.00) - Examen de comunicación entre redes 21
ITN (Version 7.00) – Examen de comunicación entre redes 21
  • El switch reenviará la trama a todos los puertos, excepto al puerto 4.
  • El switch reenviará la trama a todos los puertos.
  • El switch descartará la trama.
  • El switch reenviará la trama solamente al puerto 2.
  • El switch reenviará la trama solamente a los puertos 1 y 3.
Explique: La dirección MAC de la PC3 no figura en la tabla MAC del switch. Dado que el switch no sabe dónde enviar la trama dirigida a la PC3, la reenvía a todos los puertos, excepto el puerto 4, que es el puerto de entrada.

50. ¿Qué término describe un campo en el encabezado de un paquete IPv4 utilizado para identificar el protocolo de siguiente nivel?

  • Dirección IPv4 de origen
  • Dirección IPv4 de destino
  • TTL
  • protocolo

51. ¿Qué propiedad de ARP obliga a todas las NIC Ethernet a procesar una solicitud ARP?

  • La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
  • Las respuestas ARP se transmiten en la red cuando un host recibe una solicitud ARP.
  • La dirección MAC de origen aparece en el encabezado de la trama Ethernet.
  • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.

52. Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN Payroll. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

RTR1(config)# interface gi0/1
RTR1(config-if)# description Connects to the Marketing LAN
RTR1(config-if)# ip address 10.27.15.17 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface gi0/0
RTR1(config-if)# description Connects to the Payroll LAN
RTR1(config-if)# ip address 10.27.14.148 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/0
RTR1(config-if)# description Connects to the ISP
RTR1(config-if)# ip address 10.14.15.254 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/1
RTR1(config-if)# description Connects to the Head Office WAN
RTR1(config-if)# ip address 203.0.113.39 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# end
  • 10.27.15.17
  • 203.0.113.39
  • 10.27.14.148
  • 10.14.15.254
  • 10.27.14.1

53. ¿Qué sucede cuando se ingresa el comando transport input ssh en las líneas vty del switch?

  • El cliente SSH en el switch está habilitado.
  • El switch requiere una combinación de nombre de usuario/contraseña para el acceso remoto.
  • El switch requiere conexiones remotas a través de un software cliente propietario.
  • La comunicación entre el switch y los usuarios remotos está cifrada.
Explique: El comando transport input ssh cuando se introduce en el switch vty (líneas de terminal virtuales) cifrará todas las conexiones entrantes.

54. ¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene una dirección de unidifusión, multidifusión o difusión?

  • header checksum
  • Protocolo
  • TTL
  • dirección IPv4 de destino

55. ¿Qué propiedad de ARP causa una respuesta sólo a origen que envía una solicitud ARP?

  • Las respuestas ARP se transmiten en la red cuando un host recibe una solicitud ARP.
  • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
  • La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
  • La dirección MAC de origen aparece en el encabezado de la trama Ethernet.

56. Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN de servicio. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 192.168.167.166 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 192.168.166.46 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.166.167.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.189 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end
  • 192.168.166.46
  • 192.168.167.166
  • 10.166.167.254
  • 192.168.167.1
  • 198.51.100.189

57. ¿Qué término describe un campo en el encabezado de un paquete IPv4 utilizado para detectar daños en el encabezado IPv4?

  • Dirección IPv4 de origen
  • Protocolo
  • header checksum
  • TTL

58. Observe la imagen. Un administrador de red está conectando un nuevo host a Manager LAN. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

  • 10.118.62.196
  • 10.62.63.254
  • 10.118.63.65
  • 209.165.200.87
  • 10.118.62.1

59. ¿Qué término describe un campo en el encabezado de un paquete IPv4 que contiene un valor binario de 32 bits asociado a una interfaz en el dispositivo de envío?

  • Dirección IPv4 de origen
  • Protocolo
  • TTL
  • header checksum

60. ¿Qué propiedad de ARP hace que las asignaciones de IP a MAC almacenadas en caché permanezcan más tiempo en la memoria?

  • La tabla de direcciones Puerto a MAC de un switch tiene las mismas entradas que la tabla ARP del switch.
  • Las entradas de una tabla ARP tienen una marca de tiempo y se purgan después de que expire el tiempo de espera.
  • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
  • Una entrada de dirección IP a MAC estática se puede introducir manualmente en una tabla ARP.
  • 61. Refiérase a la exposición. Un administrador de red está conectando un nuevo host a la LAN del Registrador. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

    Piso (config) # interface gi0/1
    Piso (config-if) # descripction Se conecta al Registrador LAN
    Piso (config-if) # ip address 192.168.235.234 255.255.0
    Piso (config-if) # no shutdown
    Piso (config-if) # interface gi0/0
    Piso (config-if) # description Conecta a Manager LAN
    Piso (config-if) # ip address 192.168.234.114 255.255.255.0
    Piso (config-if) # no shutdown
    Piso (config-if) # interface s0/0/0
    Piso (config-if) # description Se conecta al
    piso ISP (config-if) # ip address 10.234.235.254 255.255.255.0
    Piso (config-if) # no shutdown
    Piso (config-if) # interface s0/0/1
    Piso (config-if) # description Se conecta a la sede WAN
    Piso (config-if) # ip address 203.0.113.3 255.255.0
    Piso (config-if) # no shutdown
    Piso (config-if) # exit
    • 192.168.235.1
    • 192.168.235.234
    • 203.0.113.3
    • 192.168.234.114
    • 10.234.235.254

    62. ¿Qué propiedad de ARP permite que las direcciones MAC de los servidores de uso frecuente se fijen en la tabla ARP?

    • La tabla de direcciones Puerto a MAC de un switch tiene las mismas entradas que la tabla ARP del switch.
    • Una entrada de dirección IP a MAC estática se puede introducir manualmente en una tabla ARP.
    • Las entradas de una tabla ARP tienen una marca de tiempo y se purgan después de que expire el tiempo de espera.
    • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.

    63. ¿Qué término describe un campo en el encabezado de un paquete IPv4 que contiene un valor binario de 8 bits utilizado para determinar la prioridad de cada paquete?

    • Servicios diferenciados
    • Dirección IPv4 de origen
    • Dirección IPv4 de destino
    • TTL

    64. Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN del Registrador. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

    Floor(config)# interface gi0/1
    Floor(config-if)# description Connects to the Registrar LAN
    Floor(config-if)# ip address 192.168.225.223 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface gi0/0
    Floor(config-if)# description Connects to the Manager LAN
    Floor(config-if)# ip address 192.168.224.103 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/0
    Floor(config-if)# description Connects to the ISP
    Floor(config-if)# ip address 10.224.225.254 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# interface s0/0/1
    Floor(config-if)# description Connects to the Head Office WAN
    Floor(config-if)# ip address 203.0.113.246 255.255.255.0
    Floor(config-if)# no shutdown
    Floor(config-if)# end
    • 192.168.225.223
    • 192.168.225.1
    • 10.224.225.254
    • 203.0.113.246
    • 192.168.224.103

    65. ¿Qué propiedad de ARP hace que la solicitud inunde todos los puertos de un switch excepto el puerto que recibe la solicitud ARP?

    • La dirección MAC de destino FF-FF-FF-FF-FF-FF aparece en el encabezado de la trama Ethernet.
    • Las respuestas ARP se transmiten en la red cuando un host recibe una solicitud ARP.
    • La dirección MAC de origen aparece en el encabezado de la trama Ethernet.
    • El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
Subscribe
Notify of
guest

12 Comments
Inline Feedbacks
View all comments
Glenn
Glenn
6 months ago

¿Qué término describe un campo en el encabezado de un paquete IPv4 que contiene un valor binario de 8 bits utilizado para determinar la prioridad de cada paquete?
R: Servicios Diferenciados

Henry Vc
Henry Vc
6 months ago

2¿Qué término describe un campo en el encabezado de un paquete IPv4 que contiene un valor binario de 8 bits utilizado para determinar la prioridad de cada paquete?

  • Servicios diferenciados
Henry Vc
Henry Vc
6 months ago

Observe la imagen. Un administrador de red está conectando un nuevo host a la LAN del Registrador. El host necesita comunicarse con redes remotas. Cual direccion IP debería ser configurada como la puerta de enlace predeterminada de el nuevo host?

  • 203.0.113.246
Owen
Owen
8 months ago

1
¿Qué propiedad de ARP hace que la solicitud inunde todos los puertos de un switch excepto el puerto que recibe la solicitud ARP?

horus
horus
9 months ago

25 ¿Qué propiedad de ARP hace que las asignaciones de IP a MAC almacenadas en caché permanezcan más tiempo en la memoria?

  La tabla de direcciones Puerto a MAC de un switch tiene las mismas entradas que la tabla ARP del switch.
  Las entradas de una tabla ARP tienen una marca de tiempo y se purgan después de que expire el tiempo de espera.
  El campo de tipo 0x806 aparece en el encabezado de la trama Ethernet.
  Una entrada de dirección IP a MAC estática se puede introducir manualmente en una tabla ARP.

Juanpa012
Juanpa012
10 months ago

28. ¿Qué sucede si se configura de forma incorrecta la dirección de gateway predeterminado en un host?
El host no puede comunicarse con otros hosts en la red local.
(Esta la marco como correcta cisco)

Anon
Anon
Reply to  Juanpa012
8 months ago

No le hagan caso, el cisco ya corrigio el error

12
0
¿Tienes otra pregunta? Por favor comentax
()
x