1.5.10 Packet Tracer: verificar redes conectadas directamente Respuestas

Última actualización: octubre 14, 2021

1.5.10 Packet Tracer: verificar redes conectadas directamente Respuestas (versión para el instructor)

1.5.10 Packet Tracer – Verify Directly Connected Networks Español

Nota para el instructor: Los elementos con color de fuente rojo o resaltados en gris indican texto que aparece solo en la copia del instructor.

1.5.10 Packet Tracer: verificar redes conectadas directamente Respuestas
1.5.10 Packet Tracer: verificar redes conectadas directamente Respuestas

Tabla de asignación de direcciones

Dispositivo Interfaz Dirección IP / Prefijo Gateway predeterminado
R1 G0/0/0 172.16.20.1/25 N/D
G0/0/1 172.16.20.129/25 N/D
S0/1/0 209.165.200.225/30 N/D
PC1 NIC 172.16.20.10/25 172.16.20.1
PC2 NIC 172.16.20.138/25 172.16.20.129
R2 G0/0/0 2001:db8:c0de:12: :1/64 N/D
G0/0/1 2001:db8:c0de:13: :1/64 N/D
/1/1 2001:db8:c0de:11: :1/64 N/D
fe80::2 No corresponde
PC3 NIC 2001:db8:c0de:12: :a/64 fe80::2
PC4 NIC 2001:db8:c0de:13: :a/64 fe80::2

Objetivos

  • Verifique las redes IPv4 conectadas directamente
  • Verifique las redes IPv6 conectadas directamente
  • Troubleshoot connectivity issues.

Aspectos básicos

Los routers R1 y R2 tienen dos LAN cada uno. Su tarea es verificar el direccionamiento en cada dispositivo y verificar la conectividad entre las LAN.

Nota: la contraseña de EXEC del usuario es cisco. La contraseña de EXEC privilegiado es class.

Instrucciones

Parte 1: Verifique las redes IPv4 conectadas directamente

Paso 1: Verifique las direcciones IPv4 y el estado del puerto en R1.

a. Compruebe el estado de las interfaces configuradas filtrando la salida.

R1# show ip interface brief | exclude unassigned
Interface IP-Address OK? Method Status Protocol 
GigabitEthernet0/0/0 172.16.20.1 YES manual administratively down down 
GigabitEthernet0/0/1 172.16.20.129 YES manual up up 
Serial0/1/0 209.165.200.229 YES manual up up

b. En función de la salida, corrija cualquier problema de estado de puerto que vea.

c. Consulte la Tabla de direcciones y verifique las direcciones IP configuradas en R1. Realice cualquier corrección en el tratamiento si es necesario.

d. Muestra la tabla de enrutamiento filtrando para iniciar la salida en la palabra Gateway.

Nota: Los términos que se utilizan para filtrar la salida se pueden acortar para que coincida con el texto siempre que la coincidencia sea única. Por ejemplo, Gateway, Gate y Ga tendrán el mismo efecto. G no lo hará. El filtrado distingue entre mayúsculas y minúsculas

R1# show ip route | begin Gate
Gateway of last resort is 209.165.200.226 to network 0.0.0.0

     172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks
C 172.16.20.0/25 is directly connected, GigabitEthernet0/0/0
L 172.16.20.1/32 is directly connected, GigabitEthernet0/0/0
C 172.16.20.128/25 is directly connected, GigabitEthernet0/0/1
L 172.16.20.129/32 is directly connected, GigabitEthernet0/0/1
     209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks
C 209.165.200.224/30 is directly connected, Serial0/1/0
L 209.165.200.225/32 is directly connected, Serial0/1/0
S* 0.0.0.0/0 [1/0] via 209.165.200.226

¿Cuál es el Gateway of last resort address?
209.165.200.226

e. Muestra la información de la interfaz y el filtro para Descripción o conectado .

Nota: Al utilizar incluir o excluir varias búsquedas se pueden realizar separando las cadenas de búsqueda con un símbolo de tubería ( | )

R1# show interface | include Desc|conn
GigabitEthernet0/0/0 is up, line protocol is up (connected)
  Description: Conección a SW1
GigabitEthernet0/0/1 is up, line protocol is up (connected)
  Description: Conección a SW2
Serial0/1/0 is up, line protocol is up (connected)
  Description: Circuito ID BCB123450001

¿Cuál es el ID de circuito que se muestra en la salida?
BCB123450001

f. Mostrar información específica de la interfaz para G0/0/0 filtrando para dúplex.

¿Cuál es la configuración dúplex, la velocidad y el tipo de medio?
Dúplex completo, 100 MB/s, tipo de medios es RJ45

Paso 2: Verificar la conectividad

PC1 and PC2 deberían poder hacer ping entre sí y al servidor de doble pila.. Si no es así, verifique el estado de las interfaces y las asignaciones de direcciones IP.

Parte 2: Verifique las redes IPv6 conectadas directamente

Paso 1: Verifique las direcciones IPv6 y el estado del puerto en R2.

a. Verifique el estado de las interfaces configuradas.

R2# show ipv6 int brief
GigabitEthernet0/0/0 [up/up]
    FE80::2
    2001:DB8:C0DE:12: :1
GigabitEthernet0/0/1 [up/up]
    FE80::2
    2001:DB8:C0DE:14: :1
Serial0/1/0 [administratively down/down]
    unassigned
Serial0/1/1 [up/up]
    FE80: :2D0:BCFF:FE 32:7 C24
    2001:DB8:C0DE:11: :1

¿Cuál es el estado de las interfaces configuradas?
Todas las interfaces configuradas están activadas o activadas.

b. Consulte la Tabla de direcciones y realice las correcciones necesarias en la dirección según sea necesario.

Nota: Al cambiar una dirección IPv6, es necesario eliminar la dirección incorrecta, ya que una interfaz es capaz de admitir varias redes IPv6.

R2 (config) # int g0/0/1
R2 (config-if) # no ipv6 address 2001:db8:c0de:14: :1/64

Configure la dirección correcta en la interfaz.
R2 (config-if) # ipv6 address 2001:db8:c0de:13: :1/64

c. Mostrar la tabla de routing IPv6.

Nota: Los comandos de filtrado no funcionan actualmente con los comandos IPv6.

d. Mostrar todas las direcciones IPv6 configuradas en las interfaces filtrando la salida de running-config.

Filtrar la salida en R2 para ipv6 o interfaz .

R2# sh run | incluye ipv6|interface
ipv6 unicast-routing (enrutamiento unidifusión IPv6)
no ipv6 cef
interface GigabitEthernet0/0/0
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:C0DE:12::1/64
 ipv6 enable
interface GigabitEthernet0/0/1
 ipv6 address FE80::2 link-local
 ipv6 address 2001:DB8:C0DE:13::1/64
 ipv6 enable
interface Serial0/1/0
interface Serial0/1/1
 ipv6 address 2001:DB8:C0DE:11: :1/64
 ipv6 enable
interface Vlan1
ipv6 route ::/0 Serial0/1/1

¿Cuántas direcciones están configuradas en cada interfaz Gigabit?
Hay 2 direcciones IPv6. La dirección IPv6 /64 y la dirección local del vínculo IPv6.

Paso 2: Verificar la conectividad

PC3 and PC4 deberían poder hacer ping entre sí y al servidor de doble pila.. Si no es así, compruebe el estado de la interfaz y las asignaciones de direcciones IPv6.

Configuración final

Router R1

interface g0/0/0
 no shutdown
interface s0/1/0
 ip address 209.165.200.225 255.255.255.252
 no shutdown

Router R2

interface g0/0/1
 ipv6 address 2001:db8:c0de:13::1/64
 no ipv6 address 2001:db8:c0de:14::1/64

Descargue el archivo de Packet Tracer:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
¿Tienes otra pregunta? Por favor comentax
()
x