4.5.1 Packet Tracer: desafío de inter-VLAN routing Respuestas

Última actualización: octubre 14, 2021

4.5.1 Packet Tracer: desafío de inter-VLAN routing Respuestas (versión para el instructor)

4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Español

Nota para el instructor: Los elementos con color de fuente rojo o resaltados en gris indican texto que aparece solo en la copia del instructor.

4.5.1 Packet Tracer: desafío de inter-VLAN routing Respuestas
4.5.1 Packet Tracer: desafío de inter-VLAN routing Respuestas

Tabla de asignación de direcciones

Dispositivo Interfaz Dirección IP Máscara de subred Gateway predeterminado
R1 G0/0 172.17.25.2 255.255.255.252 N/D
G0/1,10 172.17.10.1 255.255.255.0
G0/1,20 172.17.20.1 255.255.255.0
G0/1,30 172.17.30.1 255.255.255.0
G0/1,88 172.17.88.1 255.255.255.0
G0/1,99 172.17.99.1 255.255.255.0
S1 VLAN 99 172.17.99.10 255.255.255.0 172.17.99.1
PC1 NIC 172.17.10.21 255.255.255.0 172.17.10.1
PC2 NIC 172.17.20.22 255.255.255.0 172.17.20.1
PC3 NIC 172.17.30.23 255.255.255.0 172.17.30.1
Servidor NIC 172.17.50.254 255.255.255.0 172.17.50.1

Tabla de asignación de VLAN y de puertos

VLAN
10 Faculty/Staff F0/11-17
20 Student F0/18-24
30 Guest (Predeterminada) F0/6-10
88 Native (Nativo) G0/1
99 Management VLAN 99

Situación

En esta actividad, demostrará y reforzará su capacidad para implementar el enrutamiento entre VLAN, incluida la configuración de direcciones IP, las VLAN, los enlaces troncales y las subinterfaces.

Instrucciones

Configure los dispositivos para que cumplan los siguientes requisitos.

  • Asigne el direccionamiento IP al R1 y al S1 según la tabla de direccionamiento.
  • Configure el gateway predeterminado en el S1.
  • Cree, nombre y asigne VLAN en S1 según la tabla de asignaciones de puertos y VLAN. Los puertos deben estar en modo de acceso. Los nombres de VLAN deben coincidir exactamente con los nombres de la tabla.
  • Configure G0/1 de S1 como un tronco estático y asigne la VLAN nativa.
  • Todos los puertos que no están asignados a una VLAN deben estar deshabilitados.
  • Configure el routing entre VLAN en el R1 según la tabla de direccionamiento.
  • Verificar la conectividad R1, S1 y todas las PC deben poder hacer ping entre sí y al servidor.

Modelos de respuestas

Switch S1

en
config t
interface vlan 99
 ip address 172.17.99.10 255.255.255.0
 no shutdown
ip default-gateway 172.17.99.1
!Note: VLAN naming only requires the first letter be correct
vlan 10
 name Faculty/Staff
vlan 20
 name Students
vlan 30
  name Guest(Default)
vlan 88
 name Native
vlan 99
name Management
interface range f0/11 - 17
 switchport mode access
 switchport access vlan 10
interface range f0/18 - 24
 switchport mode access
 switchport access vlan 20
interface range f0/6 - 10
 switchport mode access
 switchport access vlan 30
interface g0/1
 switchport mode trunk
 switchport trunk native vlan 88
interface range f0/1-5,g0/2
 shutdown
end

Router R1

ena
conf t
interface GigabitEthernet0/1
 no shutdown
interface GigabitEthernet0/1,10
 encapsulation dot1Q 10
 ip address 172.17.10.1 255.255.255.0
interface GigabitEthernet0/1,20
 encapsulation dot1Q 20
 ip address 172.17.20.1 255.255.255.0
interface GigabitEthernet0/1,30
 encapsulation dot1Q 30
 ip address 172.17.30.1 255.255.255.0
interface GigabitEthernet0/1,88
 encapsulation dot1Q 88 native
 ip address 172.17.88.1 255.255.255.0
interface GigabitEthernet0/1,99
 encapsulation dot1Q 99
 ip address 172.17.99.1 255.255.255.0
end

Descargue el archivo de Packet Tracer:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments