6.4.1 Packet Tracer – Implementar EtherChannel Respuestas

Última actualización: octubre 14, 2021

6.4.1 Packet Tracer – Implementar EtherChannel Respuestas (versión para el instructor)

6.4.1 Packet Tracer – Implement Etherchannel Español

Nota para el instructor: Los elementos con color de fuente rojo o resaltados en gris indican texto que aparece solo en la copia del instructor.

Esta actividad requiere algún conocimiento de como construir topologías en Packet Tracer. Usted talvez quiera mostrar rápidamente a sus estudiantes como hacerlo:

1. Seleccione modelos de dispositivos específicos y arrastre dispositivos al área de trabajo, específicamente switches 2960.
2. Elija un cable Ethernet de conexión directa (Ethernet-straight through),
3. Conecte dispositivos con un cable Ethernet de cobre directo a través de puertos específicos del dispositivo.
4. Cambie el nombre de los dispositivos, que se muestra en la topologia, dando clic en el nombre actual del dispositivo y luego escriba el nuevo nombre. Cuando esto se hace, el nombre debe coincidir de maneraextacta con el brindado en las instrucciones.

6.4.1 Packet Tracer - Implementar EtherChannel Respuestas
6.4.1 Packet Tracer – Implementar EtherChannel Respuestas

Objetivos

  • Part 1: Crear una red
  • Parte 2: Configurar EtherChannel

Aspectos básicos

Se le ha asignado la tarea de diseñar una implementación de EtherChannel para una empresa que desee mejorar el rendimiento de sus enlaces troncales entre switches. Intentará varias formas de implementar los enlaces EtherChannel, con el fin de evaluar cuál es el mejor para la empresa. Construirá la topología, configurará puertos troncales e implementará EtherChannels LACP y PAgP.

Instrucciones

Parte 1: Cree la red

Utilice la siguiente tabla para crear la topología del switch.

Paso 1: Obtenga los dispositivos necesarios.

a. Click en el icono Network Devices en la barra de herramientas (tool bar).

b. Haga clic en la entrada Switches del submenú.

c. Encuentre el icono del switch 2960. Hag clic y mantega presionado el icono del 2960, arrastre el switch al area de topologia.

d. Repita el paso anterior para que haya tres switches 2960 en el área de topología.

e. Acomode los dispositivos, de tal manera que pueda trabajar con ellos.

Paso 2: Asigne un nombre a los dispositivos.

Los dispositivos tiene nombres predeterminados, que deben ser cambiados. Asignará un nombre a los dispositivos SWA, SWBy SWC. Cambie los nombre que se muestran para cada dispositivo. Este es el nombre que aparece bajo cada dispositivo. Este no  es el nombre de host. Los nombres mostrados deben coincidir exactamente con los nombres que se indican en este paso. Si un nombre no coincide. no recibirá la puntuación de la parte de configuración.

a. Haga clic en el nombre del dispositivo, se encuentra bajo el icono del mismo dispositivo. Un cuadro de testo debiera aparecer, el cual le permitirá escribir. Si aparece la ventana de configuración del dispositivo, ciérrala e inténtelo de nuevo haciendo clic un poco más lejos del icono del dispositivo.

b. Reemplace el nombre para mostrar actual por el nombre para mostrar apropiado.

c. Repita el paso anterior hasta que todos los dispositivos tengan el nombre correcto.

Paso 3: Conecte los dispositivos.

a. Haga clic en el icono Conexiones de relámpago naranja en la barra de herramientas inferior.

b. Localice el icono del cable Ethernet directo. Asemeja a un una linea diagonal continua.

c. Para conectar el dispositivo, haga clic en el icono de cable directo Ethernet y, a continuación, haga clic en el primer dispositivo que desee conectar. Seleccione el puerto correcto y haga clic en el segundo dispositivo. Seleccione el puerto correcto y los dispositivos estara conectados.

d. Conecte los dispositivos como se muestra en la siguiente tabla.

Port Channel Dispositivos Conexiones de puerto Tipo
1 SWA a SWB G0/1 to G0/1 PAgP
G0/2 to G0/2
2 SWA a SWC F0/21 to F0/21 LACP
F0/22 to F0/22
3 SWB a SWC F0/23 to F0/23 LACP
F0/24 to F0/24

Parte 2: Configuración de EtherChannel

En cada switch, configure los puertos que se utilizarán en los Port Channels como puertos troncales estáticos.

Paso 1: Configure un EtherChannel PAgP.

Siga el procedimiento que se utilizó en actividades anteriores para configurar el Port Channel 1 como EtherChannel PAgP entre SWA y SWB. Ambas partes deben negociar el EtherChannel.

Paso 2: Configure LACP EtherChannel.

Configure el Port Channel 2 como LACP entre SWA y SWC. Ambas partes deben negociar el EtherChannel.

Paso 3: Configure un LACP EtherChannel de respaldo

Configure el Port Channel 3 como canal LACP entre SWB y SWC. En este caso, SWC inicia la negociación con SWB. SWB no inicia la negociación del canal.

Modelos de respuestas

Switch SWA

ena
conf t
interface FastEthernet0/21
 switchport mode trunk
 channel-group 2 mode active
interface FastEthernet0/22
 switchport mode trunk
 channel-group 2 mode active
interface FastEthernet0/23
interface FastEthernet0/24
interface GigabitEthernet0/1
 switchport mode trunk
 channel-group 1 mode desirable
interface GigabitEthernet0/2
 switchport mode trunk
 channel-group 1 mode desirable
end

Switch SWB

ena
conf t
interface FastEthernet0/23
 switchport mode trunk
 channel-group 3 mode passive
interface FastEthernet0/24
 switchport mode trunk
 channel-group 3 mode passive
interface GigabitEthernet0/1
 switchport mode trunk
 channel-group 1 mode desirable
interface GigabitEthernet0/2
 switchport mode trunk
 channel-group 1 mode desirable
end

Switch SWC

ena
conf t
interface FastEthernet0/21
 switchport mode trunk
 channel-group 2 mode active
interface FastEthernet0/22
 switchport mode trunk
 channel-group 2 mode active
interface FastEthernet0/23
 switchport mode trunk
 channel-group 3 mode active
interface FastEthernet0/24
 switchport mode trunk
 channel-group 3 mode active
end

Descargue el archivo de Packet Tracer:

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
¿Tienes otra pregunta? Por favor comentax
()
x