7.2.7 Lab – Ver las direcciones MAC del dispositivo de red Respuestas

Última actualización: septiembre 18, 2021

7.2.7 Lab – Ver las direcciones MAC del dispositivo de red Respuestas (versión para el instructor)

7.2.7 Lab – View Network Device MAC Addresses Español

Nota para el instructor: Los elementos con color de fuente rojo o resaltados en gris indican texto que aparece solo en la copia del instructor.

Topología

Tabla de asignación de direcciones

Dispositivo Interfaz Dirección IP Máscara de subred Gateway predeterminado
S1 VLAN 1 192.168.1.2 255.255.255.0 N/D
PC-A NIC 192.168.1.3 255.255.255.0 192.168.1.1

Objetivos

  • Parte 1: Configurar los dispositivos y verificar la conectividad
  • Parte 2: Mostrar, describir y analizar las direcciones MAC de Ethernet

Aspectos básicos/situación

Cada dispositivo de una LAN Ethernet se identifica con una dirección MAC de capa 2. Esta dirección es asignada por el fabricante y se almacena en el firmware de la NIC. En esta práctica de laboratorio, se explorarán y se analizarán los componentes de una dirección MAC y la manera en que puede encontrar esta información en un switch y en una PC.

Realizará el cableado de los equipos como se muestra en la topología. Configurará el switch y la PC según la tabla de direccionamiento. También probará la conectividad de red para verificar las configuraciones.

Una vez que los dispositivos estén configurados y que verifique la conectividad de red, utilizará diferentes comandos para recuperar la información de los dispositivos y responder preguntas sobre los equipos de red.

Note: Los switches que se usan son Cisco Catalyst 2960 con Cisco IOS Release 15.0(2) (imagen lanbasek9). Se pueden utilizar otros switches y otras versiones de Cisco IOS. Según el modelo y la versión de Cisco IOS, los comandos disponibles y los resultados que se obtienen pueden diferir de los que se muestran en las prácticas de laboratorio.

Nota: Asegúrese de que los interruptores se hayan borrado y no tengan configuraciones de inicio. Si no está seguro, consulte al instructor.

Nota para el instructor: Consulte el Manual de Laboratorio del Instructor para conocer los procedimientos para inicializar y recargar dispositivos.

Recursos necesarios

  • 1 Switch (Cisco 2960 con Cisco IOS Release 15.2 (2) imagen lanbasek9 o comparable)
  • 1 PC (Windows 7 u 8 con un programa de emulación de terminal, como Tera Term)
  • Cable de consola para configurar el switch Cisco mediante los puertos de consola
  • Cables Ethernet, como se muestra en la topología

Instrucciones

Parte 1: Configurar los dispositivos y verificar la conectividad

En esta parte, configurará la topología de la red y los parámetros básicos, como las direcciones IP de la interfaz y el nombre de los dispositivos. Para obtener información sobre nombres y direcciones de dispositivos, consulte la topología y la tabla de direccionamiento.

Paso 1: Realizar el cableado de red tal como se muestra en la topología.

a. Conecte los dispositivos tal como se muestra en la topología y realice el cableado según sea necesario.

b. Encienda todos los dispositivos de la topología.

Paso 2: Configurar la dirección IPv4 para la PC.

a. Configure la dirección IPv4, la máscara de subred y la dirección del gateway predeterminado para la PC-A.

b. En el símbolo del sistema en la PC-A, haga ping a la dirección del switch.

¿Fueron correctos los pings? Explique.
No. El switch todavía no está configurado.

Paso 3: Configurar los parámetros básicos para el switch.

En este paso, configurará el nombre del dispositivo y la dirección IP, y desactivará la búsqueda de DNS en el switch.

a. Acceda al switch mediante el puerto de consola e ingrese al modo de configuración global.

Switch> enable
Switch# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#

b. Asigne un nombre de host al switch según la tabla de direccionamiento.

Switch(config)# hostname S1

c. Desactive la búsqueda de DNS.

S1(config)# no ip domain-lookup

d. Configure y active la interfaz virtual del switch (SVI) para la LAN virtual (VLAN) 1.

S1(config)# interface vlan 1
S1(config-if)# ip address 192.168.1.2 255.255.255.0
S1(config-if)# no shutdown
S1(config-if)# end
*Mar 1 0:07:59.048: %SYS-5-CONFIG_I: Configured from console by console
Paso 4: Verifique la conectividad de red.

Haga ping al switch desde PC-A.

¿Fueron correctos los pings?
Los pings deberían ser correctos.

Parte 2: Mostrar, describir y analizar las direcciones MAC de Ethernet

Cada dispositivo de una LAN Ethernet tiene una dirección MAC asignada por el fabricante y almacenada en el firmware de la NIC. Las direcciones MAC Ethernet tienen una longitud de 48 bits. Se muestran con seis conjuntos de dígitos hexadecimales que, a menudo, están separados por guiones, puntos o dos puntos. En el siguiente ejemplo, se muestra la misma dirección MAC utilizando los tres métodos de notación diferentes:

   00-05-9A-3C-78-00            00:05:9 A:3C: 78:00           0005.9A3C.7800

Nota: Las direcciones MAC también se denominan direcciones físicas, direcciones de hardware o direcciones de hardware Ethernet.

Emitirá comandos para mostrar las direcciones MAC en una PC y un conmutador, y analizará las propiedades de cada uno.

Paso 1: Analizar la dirección MAC de la NIC de la PC-A.

Antes de analizar la dirección MAC de la PC-A, vea un ejemplo de la NIC de otra PC. Puede emitir el comando ipconfig /all para ver la dirección MAC de la NIC. Debajo se muestra un ejemplo de pantalla de resultados. Al usar el comando ipconfig /all, observe que se hace referencia a las direcciones MAC como “direcciones físicas”. Al leer la dirección MAC de izquierda a derecha, los primeros seis dígitos hexadecimales se refieren al proveedor (fabricante) de este dispositivo. Estos primeros seis dígitos hexadecimales (3 bytes) también se conocen como “identificador único de organización (OUI)”. El Instituto de Ingenieros Eléctricos y Electrónicos (IEEE) asigna este código de 3 bytes al proveedor.

Para encontrar el fabricante, utilice las palabras clave estándares IEEE OUI para encontrar una herramienta de búsqueda OUI en Internet o navegue a http://standards-oui.ieee.org/oui.txt para encontrar los códigos de proveedor OUI registrados. Los últimos seis dígitos son el número de serie de la NIC, y los asigna el fabricante.

a. Con los resultados del comando ipconfig /all, responda las siguientes preguntas.

C:\> ipconfig /all
<output omitted>
Ethernet adapter Ethernet:

   Sufijo de conexión específica DNS. :
   Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
   Physical Address. . . . . . . . . : 5C-26-0A-24-2A-60
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . .: fe80: :b 875:731 b:3c7b:c0b 1% 10 (Preferido)
   IPv4 Address. . . . . . . . . . . : 192.168.1.147(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, September 6, 2019 11:08:36 AM
   Lease Expires . . . . . . . . . . : Saturday, September 7, 2019 11:08:36 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
<output omitted>

¿Cuál es la porción del OUI de la dirección MAC de este dispositivo?
5C-26-0A

¿Cuál es la porción del número de serie de la dirección MAC de este dispositivo?
24-2A-60

Con el ejemplo de arriba, encuentre el nombre del proveedor de esta NIC.
Dell Inc.

b. En el símbolo del sistema en la PC-A, emita el comando ipconfig /all e identifique la porción del OUI de la dirección MAC para la NIC de la PC-A.
Las respuestas varían según el fabricante.

Identifique la porción del número de serie de la dirección MAC para la NIC de la PC-A.
Las respuestas varían según el código del número de serie del fabricante.

Identifique el nombre del proveedor que fabricó la NIC de la PC-A.
Las respuestas varían según el OUI del fabricante.

Paso 2: Analizar la dirección MAC de la interfaz F0/6 del S1.

Puede utilizar varios comandos para que se muestren las direcciones MAC en el switch.

a. Acceda al S1 mediante el puerto de consola y utilice el comando show interfaces vlan 1 para encontrar la información de la dirección MAC. Abajo se muestra un ejemplo. Utilice los resultados generados por el switch para responder las preguntas.

S1# show interfaces vlan 1
Vlan1 is up, line protocol is up 
  Hardware is EtherSVI, address is 001b.0c6d.8f40 (bia 001b.0c6d.8f40)
  Internet address is 192.168.1.2/24
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not supported 
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 0:14:51, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     34 packets output, 11119 bytes, 0 underruns
     0 output errors, 2 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out

¿Cuál es la dirección MAC de la VLAN 1 en el S1?
Las respuestas varían según el switch que utilice el estudiante. Usando la salida de arriba, la respuesta sería 001b.0c6d.8f40.

¿Cuál es el número de serie MAC de la VLAN 1?
Las respuestas varían según el switch que utilice el estudiante. Con los resultados de arriba, la respuesta sería 6d-8f-40.

¿Cuál es el OUI de la VLAN 1?
Las respuestas varían según el switch que utilice el estudiante. Con los resultados de arriba, la respuesta sería 00-1b-0c.

Según este OUI, ¿ cómo se llama el proveedor??
Cisco Systems

¿Qué significa “BIA”?
Dirección física

¿Por qué se muestra la misma dirección MAC dos veces en los resultados?
La dirección MAC se puede cambiar por medio de un comando de software. La dirección real (BIA) permanece. Se muestra entre paréntesis.

b. Otra manera de visualizar la dirección MAC en el switch es utilizar el comando show arp. Use el comando show arp para mostrar la información de la dirección MAC. Este comando asigna la dirección de capa 2 a su dirección de capa 3 correspondiente. Abajo se muestra un ejemplo. Utilice los resultados generados por el switch para responder las preguntas.

S1# show arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.1.2 - 001b.0c6d.8f40 ARPA Vlan1
Internet 192.168.1.3 0 5c26.0a24.2a60 ARPA Vlan1

¿Qué direcciones de capa 2 se muestran en el S1?
Las direcciones MAC de la VLAN 1 del S1 y de la PC-A Si el estudiante también registra las direcciones MAC, las respuestas varían.

¿Qué direcciones de capa 3 se muestran en el S1?
Las direcciones IP del S1 y de la PC-A

Paso 3: Ver las direcciones MAC en el switch.

Ejecute el comando show mac address-table en S1. Abajo se muestra un ejemplo. Utilice los resultados generados por el switch para responder las preguntas.

Nota para el instructor:: el comando show mac address-table puede variar según el modelo de interruptor que esté utilizando. Por ejemplo, la sintaxis en algunos conmutadores es show mac-address-table.

S1# show mac address-table
          Mac Address Table
-------------------------------------------

Vlan Mac Address Type Ports
---- ----------- -------- -----
 All 0100.0ccc.cccc STATIC CPU
 All 0100.0ccc.cccd STATIC CPU
 All 0180.c200.0000 STATIC CPU
 All 0180.c200.0001 STATIC CPU
 All 0180.c200.0002 STATIC CPU
 All 0180.c200.0003 STATIC CPU
 All 0180.c200.0004 STATIC CPU
 All 0180.c200.0005 STATIC CPU
 All 0180.c200.0006 STATIC CPU
 All 0180.c200.0007 STATIC CPU
 All 0180.c200.0008 STATIC CPU
 All 0180.c200.0009 STATIC CPU
 All 0180.c200.000a STATIC CPU
 All 0180.c200.000b STATIC CPU
 All 0180.c200.000c STATIC CPU
 All 0180.c200.000d STATIC CPU
 All 0180.c200.000e STATIC CPU
 All 0180.c200.000f STATIC CPU
 All 0180.c200.0010 STATIC CPU
 All ffff.ffff.ffff STATIC CPU
   1 5c26.0a24.2a60 DYNAMIC Fa0/6
Total de direcciones MAC para este criterio: 21

¿El switch mostró la dirección MAC de la PC-A? Si la respuesta es afirmativa, ¿en qué puerto estaba?
Sí. El puerto debe ser el F0/6. Las respuestas varían para la dirección MAC. En el ejemplo de arriba, la dirección MAC sería 5c26.0a24.2a60

Preguntas de reflexión

1. ¿Se puede utilizar la difusión en el nivel de capa 2? Si es posible, ¿cuál sería la dirección MAC?
Se puede utilizar la difusión en la capa 2. El protocolo de resolución de direcciones (ARP) utiliza el método de difusión para encontrar la información de la dirección MAC. La dirección de difusión es FF.FF.FF.FF.FF.FF.

2. ¿Por qué necesitaría conocer la dirección MAC de un dispositivo?
Puede haber varias razones. En una red grande, podría ser más sencillo precisar la ubicación y la identidad de un dispositivo mediante su dirección MAC, en lugar de su dirección IP. El OUI de la dirección MAC detalla el fabricante, lo que permitiría restringir la búsqueda. Se pueden aplicar medidas de seguridad en la capa 2, por lo que es necesario conocer las direcciones MAC permitidas.

Configuración de dispositivos

Switch S1

S1# show run
Building configuration...

Current configuration : 1335 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname S1
!
boot-start-marker
boot-end-marker
!
no aaa new-model
system mtu routing 1500
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.2 255.255.255.0
!
ip http server
ip http secure-server
logging esm config
!
line con 0
line vty 5 15
!
end

 

 

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
¿Tienes otra pregunta? Por favor comentax
()
x