2.3.2.2 Packet Tracer: Configuración de PVST+ rápido Respuestas

Última actualización: septiembre 12, 2022

2.3.2.2 Packet Tracer: Configuración de PVST+ rápido (versión para el instructor)

Nota para el instructor: el color de fuente rojo o las partes resaltadas en gris indican texto que aparece en la copia del instructor solamente.

Topología

Tabla de asignación de direcciones

Dispositivo Interfaz Dirección IP Máscara de subred Gateway predeterminado
S1 VLAN 99 172.17.99.11 255.255.255.0 N/A
S2 VLAN 99 172.17.99.12 255.255.255.0 N/A
S3 VLAN 99 172.17.99.13 255.255.255.0 N/A
PC1 NIC 172.17.10.21 255.255.255.0 172.17.10.254
PC2 NIC 172.17.20.22 255.255.255.0 172.17.20.254
PC3 NIC 172.17.30.23 255.255.255.0 172.17.30.254

Especificaciones de la asignación de puertos de switch

Puertos Asignaciones Red
S2 F0/6 VLAN 30 172.17.30.0/24
S2 F0/18 VLAN 20 172.17.20.0/24
S2 F0/11 VLAN 10 172.17.10.0/24

Objetivos

Parte 1: configurar VLANs
Parte 2: Configurar el protocolo de árbol de expansión PVST+ rápido y el balanceo de carga
Parte 3: Configurar PortFast y la protección BPDU

Información básica

En esta actividad, configurará redes VLAN y enlaces troncales, el protocolo de árbol de expansión PVST+ rápido, los puentes raíz principales y secundarios, y examinará los resultados de la configuración. También optimizará la red al configurar PortFast y la protección BPDU en los puertos perimetrales.

Parte 1: Configurar las VLAN

Paso 1: Habilitar los puertos de usuario en el S2 en modo de acceso.

Consulte el diagrama de topología para determinar qué puertos de switch en el S2 están activados para el acceso a dispositivos para usuarios finales. Estos tres puertos se configuran para el modo de acceso y se habilitan con el comando no shutdown.

S2(config)# interface range f0/6,f0/11,f0/18
S2(config-if-range)# switchport mode access
S2(config-fi-range)# no shutdown

Paso 2: Crear las VLAN.

Mediante el uso del comando apropiado, cree las VLAN 10, 20, 30, 40, 50, 60, 70, 80 y 99 en todos los switches.

S1(config)# vlan 10
S1(config-vlan)# vlan 20
S1(config-vlan)# vlan 30
S1(config-vlan)# vlan 40
S1(config-vlan)# vlan 50
S1(config-vlan)# vlan 60
S1(config-vlan)# vlan 70
S1(config-vlan)# vlan 80
S1(config-vlan)# vlan 99

S2(config)# vlan 10
S2(config-vlan)# vlan 20
S2(config-vlan)# vlan 30
S2(config-vlan)# vlan 40
S2(config-vlan)# vlan 50
S2(config-vlan)# vlan 60
S2(config-vlan)# vlan 70
S2(config-vlan)# vlan 80
S2(config-vlan)# vlan 99

S3(config)# vlan 10
S3(config-vlan)# vlan 20
S3(config-vlan)# vlan 30
S3(config-vlan)# vlan 40
S3(config-vlan)# vlan 50
S3(config-vlan)# vlan 60
S3(config-vlan)# vlan 70
S3(config-vlan)# vlan 80
S3(config-vlan)# vlan 99

Paso 3: Asigne las VLAN a los puertos de switch.

Las asignaciones de puertos se enumeran en la tabla al comienzo de la actividad. Guarde la configuración después de asignar puertos de switch a las VLAN.

S2(config)# interface f0/6
S2(config-if)# switchport access vlan 30
S2(config-if)# interface f0/11
S2(config-if)# switchport access vlan 10
S2(config-if)# interface f0/18
S2(config-if)# switchport access vlan 20

Paso 4: Verifique las VLAN.

Utilice el comando show vlan brief en todos los switches para verificar que todas las VLAN estén registradas en la tabla de VLAN.

Paso 5: Asigne los enlaces troncales a la VLAN 99 nativa.

Utilice el comando apropiado para configurar los puertos F0/1 a F0/4 en cada switch como puertos de enlace troncal y asigne estos puertos de enlace troncal a la VLAN 99 nativa.

S1(config)# interface range f0/1-4
S1(config-if-range)# switchport mode trunk
S1(config-if-range)# switchport trunk native vlan 99
S2(config)# interface range f0/1-4
S2(config-if-range)# switchport mode trunk
S2(config-if-range)# switchport trunk native vlan 99
S3(config)# interface range f0/1-4
S3(config-if-range)# switchport mode trunk
S3(config-if-range)# switchport trunk native vlan 99

Paso 6: Configure la interfaz de administración en los tres switches con una dirección.

S1(config)# interface vlan99
S1(config-if)# ip address 172.17.99.11 255.255.255.0

S2(config)# interface vlan99
S2(config-if)# ip address 172.17.99.12 255.255.255.0

S3(config)# interface vlan99
S3(config-if)# ip address 172.17.99.13 255.255.255.0

Verifique que los switches estén configurados correctamente haciendo ping entre ellos.

Parte 2: Configurar el balanceo de carga del protocolo de árbol de expansión PVST+ rápido

El protocolo de árbol de expansión rápido (RSTP; IEEE 802.1w) se puede ver como una evolución del estándar 802.1D más que como una revolución. La terminología de 802.1D sigue siendo fundamentalmente la misma. La mayoría de los parámetros no se modificaron, de modo que los usuarios familiarizados con 802.1D pueden configurar el nuevo protocolo rápidamente y sin dificultades. En la mayoría de los casos, RSTP funciona mejor que las extensiones exclusivas de Cisco sin ninguna configuración adicional. También se puede volver de 802.1w a 802.1D para interoperar con puentes antiguos por puerto.

Paso 1: Configurar el modo STP.

Utilice el comando spanning-tree mode para establecer que los switches utilicen PVST rápido como el modo STP.

S1(config)# spanning-tree mode rapid-pvst

S2(config)# spanning-tree mode rapid-pvst

S3(config)# spanning-tree mode rapid-pvst

Paso 2: Configurar el balanceo de carga del protocolo de árbol de expansión PVST+ rápido.

Configure el S1 para que sea la raíz principal para las VLAN 1, 10, 30, 50 y 70. Configure el S3 para que sea la raíz principal para las VLAN 20, 40, 60, 80 y 99. Configure el S2 para que sea la raíz secundaria para todas las VLAN.

S1(config)# spanning-tree vlan 1,10,30,50,70 root primary

S2(config)# spanning-tree vlan 1,10,20,30,40,50,60,70,80,99 root secondary

S3(config)# spanning-tree vlan 20,40,60,80,99 root primary

Verifique la configuración mediante el comando show spanning-tree.

Parte 3: Configurar PortFast y la protección BPDU

Paso 1: Configurar PortFast en el S2.

PortFast hace que un puerto ingrese al estado de reenvío casi de inmediato al disminuir drásticamente el tiempo de estados de escucha y aprendizaje. PortFast minimiza el tiempo que tarda en conectarse el servidor o la estación de trabajo. Configure PortFast en las interfaces del S2 que están conectadas a las computadoras.

S2(config)# interface range f0/6 , f0/11 , f0/18
S2(config-if-range)# spanning-tree portfast

Paso 2: Configurar la protección BPDU en el S2.

La mejora en la Protección STP PortFast BPDU permite que los diseñadores de red apliquen las fronteras de dominio de STP y mantengan predecible la topología activa. Los dispositivos detrás de los puertos que tienen PortFast SPT habilitado no pueden influir en la topología STP. Al recibir las BPDU, la función de protección BPDU deshabilita el puerto que tiene PortFast configurado. La protección BPDU lleva a cabo la transición del puerto al estado err-disabled, y aparece un mensaje en la consola. Configure la protección BPDU en las interfaces del S2 que están conectadas a las computadoras.

S2(config)# interface range f0/6 , f0/11 , f0/18
S2(config-if-range)# spanning-tree bpduguard enable

Paso 3: Verificar la configuración.

Use el comando show run para verificar la configuración.

Subscribe
Notify of
guest

1 Comment
Inline Feedbacks
View all comments
Carlos A Mora A
Carlos A Mora A
2 months ago

Excelente página me ha servido bastante para aprender, Muy bien estructurada, gracias por su tiempo y compartir

1
0
¿Tienes otra pregunta? Por favor comentax
()
x