3.2.2.4 Práctica de laboratorio: Resolución de problemas de EtherChannel Respuestas

Última actualización: septiembre 5, 2022

3.2.2.4 Práctica de laboratorio: Resolución de problemas de EtherChannel (versión para el instructor)

Nota para el instructor: el color de fuente rojo o las partes resaltadas en gris indican texto que aparece en la copia del instructor solamente.

Topología

Tabla de asignación de direcciones

Dispositivo Interfaz Dirección IP Máscara de subred
S1 VLAN 99 192.168.1.11 255.255.255.0
S2 VLAN 99 192.168.1.12 255.255.255.0
S3 VLAN 99 192.168.1.13 255.255.255.0
PC-A NIC 192.168.0.2 255.255.255.0
PC-C NIC 192.168.0.3 255.255.255.0

Asignación de VLAN

VLAN Nombre
10 Usuario
99 Management

Objetivos

Parte 1: armar la red y cargar las configuraciones de los dispositivos
Parte 2: Resolver problemas de EtherChannel

Información básica/situación

Un administrador de red inexperto configuró los switches de la empresa. Varios errores en la configuración provocaron problemas de velocidad y conectividad. El gerente le solicitó que resuelva los problemas, corrija los errores de configuración y documente su trabajo. Con sus conocimientos de EtherChannel y los métodos de prueba estándar, busque y corrija los errores. Asegure que todos los EtherChannels usen el protocolo de agregación de puertos (PAgP) y que se pueda llegar a todos los hosts.

Nota: los switches que se utilizan son Cisco Catalyst 2960s con IOS de Cisco versión 15.0(2) (imagen de lanbasek9). Se pueden utilizar otros switches y otras versiones del IOS de Cisco. Según el modelo y la versión de IOS de Cisco, los comandos disponibles y los resultados que se obtienen pueden diferir de los que se muestran en las prácticas de laboratorio.

Nota: asegúrese de que los switches se hayan borrado y que no tengan configuraciones de inicio. Si no está seguro, consulte al instructor.

Nota para el instructor: consulte el Manual de prácticas de laboratorio para el instructor a fin de conocer los procedimientos para inicializar y volver a cargar los dispositivos.

Recursos necesarios

• 3 switches (Cisco 2960 con IOS de Cisco versión 15.0(2), imagen lanbasek9 o similar)
• 2 computadoras (Windows 7, Vista o XP con un programa de emulación de terminal, como Tera Term)
• Cables de consola para configurar los dispositivos con IOS de Cisco mediante los puertos de consola
• Cables Ethernet, como se muestra en la topología

Parte 1: Armar la red y cargar las configuraciones de los dispositivos

En la parte 1, establecerá la topología de la red, configurará los parámetros básicos en los equipos host y cargará las configuraciones en los switches.

Paso 1: Realizar el cableado de red tal como se muestra en la topología.

Paso 2: Configurar los equipos host.

Paso 3: Eliminar las configuraciones de inicio y de VLAN, y volver a cargar los switches.

Paso 4: cargar las configuraciones de los switches.

Cargue las siguientes configuraciones en el switch correspondiente. Todos los switches tienen las mismas contraseñas. La contraseña de EXEC privilegiado es class. La contraseña para el acceso a la consola y a VTY es cisco. Como todos los switches son dispositivos de Cisco, el administrador de red decidió usar PAgP de Cisco en todos los canales de puertos configurados con EtherChannel. El switch S2 es el puente raíz para todas las VLAN en la topología.

Configuración del switch S1:

hostname S1
interface range f0/1-24, g0/1-2
shutdown
exit
enable secret class
no ip domain lookup
line vty 0 15
password cisco
login
line con 0
password cisco
logging synchronous
login
exit
vlan 10
name User
vlan 99
Name Management
interface range f0/1-2
switchport mode trunk
! channel-group 1 mode desirable
channel-group 1 mode active
switchport trunk native vlan 99
no shutdown
interface range f0/3-4
channel-group 2 mode desirable
switchport trunk native vlan 99
! switchport mode trunk
no shutdown
interface f0/6
switchport mode access
switchport access vlan 10
no shutdown
interface vlan 99
ip address 192.168.1.11 255.255.255.0
interface port-channel 1
switchport trunk native vlan 99
switchport mode trunk
interface port-channel 2
switchport trunk native vlan 99
switchport mode access
! switchport mode trunk 

Configuración del switch S2:

hostname S2
interface range f0/1-24, g0/1-2
shutdown
exit
enable secret class
no ip domain lookup
line vty 0 15
password cisco
login
line con 0
password cisco
logging synchronous
login
exit
vlan 10
name User
vlan 99
name Management
spanning-tree vlan 1,10,99 root primary
interface range f0/1-2
switchport mode trunk
channel-group 1 mode desirable
switchport trunk native vlan 99
no shutdown
interface range f0/3-4
switchport mode trunk
channel-group 3 mode desirable
switchport trunk native vlan 99
! no shutdown
interface vlan 99
ip address 192.168.1.12 255.255.255.0
interface port-channel 1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,99
! switchport trunk allowed 1,10,99
interface port-channel 3
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk

Configuración del switch S3: 

hostname S3
interface range f0/1-24, g0/1-2
shutdown
exit
enable secret class
no ip domain lookup
line vty 0 15
password cisco
login
line con 0
password cisco
logging synchronous
login
exit
vlan 10
name User
vlan 99
name Management
interface range f0/1-2
! switchport mode trunk
! channel-group 3 mode desirable
! switchport trunk native vlan 99
! no shutdown
interface range f0/3-4
switchport mode trunk
! channel-group 2 mode desirable
channel-group 3 mode desirable
switchport trunk native vlan 99
no shutdown
interface f0/18
switchport mode access
switchport access vlan 10
no shutdown
interface vlan 99
ip address 192.168.1.13 255.255.255.0
! interface port-channel 2
! switchport trunk native vlan 99
! switchport mode trunk
interface port-channel 3
switchport trunk native vlan 99
switchport mode trunk

Paso 5: Guarde su configuración.

Parte 2: Resolver problemas de EtherChannel

En la parte 2, debe examinar las configuraciones en todos los switches, hacer las correcciones que sean necesarias y verificar la plena funcionalidad.

Paso 1: resolver problemas del S1.

a. Use el comando show interfaces trunk para verificar que los canales de puertos funcionen como puertos de enlace troncal.

S1# show interfaces trunk  
Port        Mode             Encapsulation  Status        Native vlan
Fa0/1       on               802.1q         trunking      99  
Fa0/2       on               802.1q         trunking      99  
  
Port        Vlans allowed on trunk  
Fa0/1       1-4094  
Fa0/2       1-4094  
  
Port        Vlans allowed and active in management domain
Fa0/1       1,10,99  
Fa0/2       1,10,99  
  
Port        Vlans in spanning tree forwarding state and not pruned
Fa0/1       none  
Fa0/2       none

¿Los canales de puertos 1 y 2 aparecen como puertos de enlace troncal?
No

b. Use el comando show etherchannel summary para verificar que las interfaces estén configuradas en el canal de puertos correcto, que esté configurado el protocolo correcto y que las interfaces estén en uso.

S1# show etherchannel summary  
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator  
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port   
  
Number of channel-groups in use: 2  
Number of aggregators:           2  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
1      Po1(SD)         LACP      Fa0/1(I)    Fa0/2(I)  
2      Po2(SD)         PAgP      Fa0/3(I)    Fa0/4(I)

Sobre la base del resultado, ¿existe algún problema con EtherChannel? Si se detectan problemas, regístrelos en el espacio proporcionado a continuación.
Sí. El canal de puertos 1 está configurado con el protocolo de control de agregación de enlaces (LACP),y los puertos en el canal de puertos 2 funcionan de manera independiente (I= independiente).

c. Utilice el comando show run | begin interface Port-channel para ver la configuración en ejecución comenzando por la primera interfaz de canal de puertos.

S1# show run | begin interface Port-channel
interface Port-channel1
switchport trunk native vlan 99
switchport mode trunk
!
interface Port-channel2
switchport trunk native vlan 99
switchport mode access
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport mode trunk
channel-group 1 mode active
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode access
channel-group 2 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode access
channel-group 2 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
shutdown
!
<resultado omitido>

d. Resuelva todos los problemas que detecte en los resultados de los comandos show anteriores. Registre los comandos utilizados para corregir las configuraciones.

S1(config)# interface range f0/1-2
S1(config-if-range)# no channel-group 1 mode active
S1(config-if-range)# channel-group 1 mode desirable
S1(config-if-range)# exit
S1(config)# interface port-channel 2
S1(config-if)# switchport mode trunk

e. Use el comando show interfaces trunk para verificar la configuración de los enlaces troncales.

S1# show interfaces trunk
Port        Mode             Encapsulation  Status        Native vlan
Po1         on               802.1q         trunking      99  
Po2         on               802.1q         trunking      99  
  
Port        Vlans allowed on trunk  
Po1         1-4094  
Po2         1-4094  
  
Port        Vlans allowed and active in management domain  
Po1         1,10,99  
Po2         1,10,99  
  
Port        Vlans in spanning tree forwarding state and not pruned  
Po1         1,10,99  
Po2         1,10,99

f. Use el comando show etherchannel summary para verificar que los canales de puertos estén activos y en uso.

S1# show etherchannel summary  
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator  
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port   
  
Number of channel-groups in use: 2  
Number of aggregators:           2  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Fa0/1(P)    Fa0/2(P)  
2      Po2(SU)         PAgP      Fa0/3(P)    Fa0/4(P)

Paso 2: Resolver los problemas del S2.

a. Emita el comando para verificar que los canales de puertos funcionen como puertos de enlace troncal. En el espacio proporcionado a continuación, registre el comando que utilizó.

S2# show interfaces trunk
S2# show interfaces trunk  
Port        Mode             Encapsulation  Status        Native vlan
Po1         on               802.1q         trunking      99

Port        Vlans allowed on trunk  
Po1         1,99  
  
Port        Vlans allowed and active in management domain  
Po1         1,99  
  
Port        Vlans in spanning tree forwarding state and not pruned
Po1         1,99

Sobre la base del resultado, ¿existe algún problema con la configuración? Si se detectan problemas, regístrelos en el espacio proporcionado a continuación.
El canal de puertos 3 no está presente en el resultado, y la VLAN 10 no está permitida en el canal de puertos 1.

b. Emita el comando para verificar que las interfaces estén configuradas en el canal de puertos correcto y que esté configurado el protocolo adecuado.

S2# show etherchannel summary  
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator  
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port   
  
Number of channel-groups in use: 2  
Number of aggregators:           2  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Fa0/1(P)    Fa0/2(P)  
3      Po3(SD)         PAgP      Fa0/3(D)    Fa0/4(D)

Sobre la base del resultado, ¿existe algún problema con EtherChannel? Si se detectan problemas, regístrelos en el espacio proporcionado a continuación.
Sí. El canal de puertos 3 está inactivo.

c. Utilice el comando show run | begin interface Port-channel para ver la configuración en ejecución comenzando por la primera interfaz de canal de puertos.

S2# show run | begin interface Port-channel
interface Port-channel1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,99
switchport mode trunk
!
interface Port-channel3
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport trunk allowed vlan 1,99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
shutdown
channel-group 3 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
shutdown
channel-group 3 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
<resultado omitido>

d. Resuelva todos los problemas que detecte en los resultados de los comandos show anteriores. Registre los comandos utilizados para corregir la configuración.

S2(config)# interface range f0/3-4
S2(config-if-range)# no shutdown
S2(config-if-range)# exit
S2(config)# interface port-channel 1
S2(config-if)# switchport trunk allowed vlan 1,10,99

e. Emita el comando para verificar la configuración de los enlaces troncales.

S2# show interfaces trunk  
Port        Mode             Encapsulation  Status        Native vlan
Po1         on               802.1q         trunking      99  
  
Port        Vlans allowed on trunk  
Po1         1,10,99  
  
Port        Vlans allowed and active in management domain  
Po1         1,10,99  
  
Port        Vlans in spanning tree forwarding state and not pruned  
Po1         1,10,99

f. Emita el comando para verificar que los canales de puertos funcionen. Recuerde que cualquiera de los extremos del enlace puede causar los problemas del canal de puertos.

S2# show etherchannel summary  
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator  
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port    
  
Number of channel-groups in use: 2  
Number of aggregators:           2  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         PAgP      Fa0/1(P)    Fa0/2(P)  
3      Po3(SD)         PAgP      Fa0/3(D)    Fa0/4(D)

Paso 3: Resolver los problemas del S3.

a. Emita el comando para verificar que los canales de puertos funcionen como puertos de enlace troncal.

S3# show interfaces trunk  
Port        Mode             Encapsulation  Status        Native vlan
Po3         on               802.1q         trunking      99

Port        Vlans allowed on trunk  
Po3         1-4094  
  
Port        Vlans allowed and active in management domain  
Po3         1,10,99  
  
Port        Vlans in spanning tree forwarding state and not pruned
Po3         1,10,99

Sobre la base del resultado, ¿existe algún problema con la configuración? Si se detectan problemas, regístrelos en el espacio proporcionado a continuación.
El canal de puertos 2 no está presente en el resultado.

b. Emita el comando para verificar que las interfaces estén configuradas en el canal de puertos correcto y que esté configurado el protocolo adecuado.

S3# show etherchannel summary 
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator  
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port    
  
Number of channel-groups in use: 1  
Number of aggregators:           1  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
3      Po3(SU)         PAgP      Fa0/3(P)    Fa0/4(P)

Sobre la base del resultado, ¿existe algún problema con EtherChannel? Si se detectan problemas, regístrelos en el espacio proporcionado a continuación.
El canal de puertos 2 no está presente y el canal de puertos 3 está configurado incorrectamente para las interfaces f0/3 y f0/4.

c. Utilice el comando show run | begin interface Port-channel para ver la configuración en ejecución comenzando por la primera interfaz de canal de puertos.

S3# show run | begin interface Port-channel
interface Port-channel3
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
<resultado omitido>

d. Resuelva todos los problemas que detecte. Registre los comandos utilizados para corregir la configuración.

S3(config)# interface range f0/3-4
S3(config-if-range)# channel-group 2 mode desirable
S3(config-if-range)# interface range f0/1-2
S3(config-if-range)# switchport mode trunk
S3(config-if-range)# switchport trunk native vlan 99
S3(config-if-range)# channel-group 3 mode desirable
S3(config-if-range)# no shutdown

e. Emita el comando para verificar la configuración de los enlaces troncales. En el espacio proporcionado a continuación, registre el comando que utilizó.

S3# show interfaces trunk
S3# show interfaces trunk 
Port        Mode             Encapsulation  Status        Native vlan
Po2         on               802.1q         trunking      99  
Po3         on               802.1q         trunking      99  
  
Port        Vlans allowed on trunk  
Po2         1-4094  
Po3         1-4094  
  
Port        Vlans allowed and active in management domain
Po2         1,10,99  
Po3         1,10,99  
  
Port        Vlans in spanning tree forwarding state and not pruned
Po2         1,10,99  
Po3         1,10,99

f. Emita el comando para verificar que los canales de puertos funcionen. En el espacio proporcionado a continuación, registre el comando que utilizó.

S3# show etherchannel summary 
S3# show etherchannel summary  
Flags:  D - down        P - bundled in port-channel  
        I - stand-alone s - suspended  
        H - Hot-standby (LACP only)  
        R - Layer3      S - Layer2  
        U - in use      f - failed to allocate aggregator
  
        M - not in use, minimum links not met  
        u - unsuitable for bundling  
        w - waiting to be aggregated  
        d - default port    
  
Number of channel-groups in use: 2  
Number of aggregators:           2  
  
Group  Port-channel  Protocol    Ports  
------+-------------+-----------+-----------------------------------------------
2      Po2(SU)         PAgP      Fa0/3(P)    Fa0/4(P)  
3      Po3(SU)         PAgP      Fa0/1(P)    Fa0/2(P)

Paso 4: Verificar EtherChannel y la conectividad.

a. Use el comando show interfaces etherchannel para verificar la plena funcionalidad de los canales de puertos.

S1# show interfaces etherchannel  
----  
FastEthernet0/1:  
Port state    = Up Mstr In-Bndl
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0  
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1  
Port index    = 0           Load = 0x00            Protocol =   PAgP  
  
Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.  
        A - Device is in Auto mode.        P - Device learns on physical port.  
        d - PAgP is down.  
Timers: H - Hello timer is running.        Q - Quit timer is running.  
        S - Switching timer is running.    I - Interface timer is running.  
  
Local information:  
                                Hello    Partner  PAgP     Learning  Group  
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex  
Fa0/1     SC    U6/S7   H       30s      1        128        Any      5001  
  
Partner's information:  
  
          Partner              Partner          Partner         Partner Group  
Port      Name                 Device ID        Port       Age  Flags   Cap.  
Fa0/1     S2                   0cd9.96e8.6f80   Fa0/1       23s SC      10001   
  
Age of the port in the current state: 0d:00h:38m:38s  
  
----  
FastEthernet0/2:  
Port state    = Up Mstr In-Bndl   
Channel group = 1           Mode = Desirable-Sl    Gcchange = 0  
Port-channel  = Po1         GC   = 0x00010001      Pseudo port-channel = Po1  
Port index    = 0           Load = 0x00            Protocol =   PAgP  
  
Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.  
        A - Device is in Auto mode.        P - Device learns on physical port.  
        d - PAgP is down.  
Timers: H - Hello timer is running.        Q - Quit timer is running.  
        S - Switching timer is running.    I - Interface timer is running.  
  
Local information:  
                                Hello    Partner  PAgP     Learning  Group  
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex  
Fa0/2     SC    U6/S7   H       30s      1        128        Any      5001  
  
Partner's information:  
  
          Partner              Partner          Partner         Partner Group  
Port      Name                 Device ID        Port       Age  Flags   Cap.  
Fa0/2     S2                   0cd9.96e8.6f80   Fa0/2        7s SC      10001   
  
Age of the port in the current state: 0d:00h:38m:38s
----  
FastEthernet0/3:  
Port state    = Up Mstr In-Bndl   
Channel group = 2           Mode = Desirable-Sl    Gcchange = 0  
Port-channel  = Po2         GC   = 0x00020001      Pseudo port-channel = Po2  
Port index    = 0           Load = 0x00            Protocol =   PAgP  
  
Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.  
        A - Device is in Auto mode.        P - Device learns on physical port.  
        d - PAgP is down.  
Timers: H - Hello timer is running.        Q - Quit timer is running.  
        S - Switching timer is running.    I - Interface timer is running.  
  
Local information:  
                                Hello    Partner  PAgP     Learning  Group  
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex  
Fa0/3     SC    U6/S7   H       30s      1        128        Any      5002  
  
Partner's information:  
  
          Partner              Partner          Partner         Partner Group  
Port      Name                 Device ID        Port       Age  Flags   Cap.  
Fa0/3     S3                   0cd9.96d2.5100   Fa0/3        5s SC      20001   
  
Age of the port in the current state: 0d:00h:28m:48s  
  
----  
FastEthernet0/4:  
Port state    = Up Mstr In-Bndl   
Channel group = 2           Mode = Desirable-Sl    Gcchange = 0  
Port-channel  = Po2         GC   = 0x00020001      Pseudo port-channel = Po2  
Port index    = 0           Load = 0x00            Protocol =   PAgP  
  
Flags:  S - Device is sending Slow hello.  C - Device is in Consistent state.  
        A - Device is in Auto mode.        P - Device learns on physical port.  
        d - PAgP is down.  
Timers: H - Hello timer is running.        Q - Quit timer is running.  
        S - Switching timer is running.    I - Interface timer is running.  
  
Local information:  
                                Hello    Partner  PAgP     Learning  Group  
Port      Flags State   Timers  Interval Count   Priority   Method  Ifindex  
Fa0/4     SC    U6/S7   H       30s      1        128        Any      5002  
  
Partner's information:  
  
          Partner              Partner          Partner         Partner Group  
Port      Name                 Device ID        Port       Age  Flags   Cap.  
Fa0/4     S3                   0cd9.96d2.5100   Fa0/4        6s SC      20001
Age of the port in the current state: 0d:00h:28m:48s  
  
----  
Port-channel1:  
Age of the Port-channel   = 0d:00h:57m:52s  
Logical slot/port   = 2/1          Number of ports = 2  
GC                  = 0x00010001      HotStandBy port = null  
Port state          = Port-channel Ag-Inuse   
Protocol            =   PAgP  
Port security       = Disabled  
  
Ports in the Port-channel:   
  
Index   Load   Port     EC state        No of bits  
------+------+------+------------------+-----------  
  0     00     Fa0/1    Desirable-Sl       0  
  0     00     Fa0/2    Desirable-Sl       0  
  
Time since last port bundled:    0d:00h:38m:38s    Fa0/1  
Time since last port Un-bundled: 0d:00h:42m:15s    Fa0/2  
----  
Port-channel2:  
Age of the Port-channel   = 0d:00h:57m:48s  
Logical slot/port   = 2/2          Number of ports = 2  
GC                  = 0x00020001      HotStandBy port = null  
Port state          = Port-channel Ag-Inuse   
Protocol            =   PAgP  
Port security       = Disabled  
  
Ports in the Port-channel:   
  
Index   Load   Port     EC state        No of bits  
------+------+------+------------------+-----------  
  0     00     Fa0/3    Desirable-Sl       0  
  0     00     Fa0/4    Desirable-Sl       0  
  
Time since last port bundled:    0d:00h:28m:48s    Fa0/4  
Time since last port Un-bundled: 0d:00h:28m:51s    Fa0/4

b. Verifique la conectividad de la VLAN de administración.

¿Puede S1 hacer ping a S2? _____
¿Puede S1 hacer ping a S3? _____
¿Puede S2 hacer ping a S3? _____

c. Verifique la conectividad de las PC.

¿Puede PC-A hacer ping a PC-C? _____

Si los EtherChannels no funcionan plenamente, no existe conectividad entre los switches o entre los hosts. Resuelva los problemas restantes.

Nota: puede ser necesario deshabilitar el firewall de las computadoras para que los pings entre estas se realicen correctamente.

Config. de dispositivos – Final

  • Switch S1
  • Switch S2
  • Switch S3
S1#show run
Building configuration...

Current configuration : 2241 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname S1
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
system mtu routing 1500
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface Port-channel1
switchport trunk native vlan 99
switchport mode trunk
!
interface Port-channel2
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shudown
!
interface GigabitEthernet0/2
shudown
!
interface Vlan1
no ip address
!
interface Vlan99
ip address 192.168.1.11 255.255.255.0
!
ip http server
ip http secure-server
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
end
S2#show run
Building configuration...

Current configuration : 2476 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname S2
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
system mtu routing 1500
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1,10,99 priority 24576
!
vlan internal allocation policy ascending
!
interface Port-channel1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
!
interface Port-channel3
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
channel-group 1 mode desirable
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport trunk allowed vlan 1,10,99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shudown
!
interface GigabitEthernet0/2
shudown
!
interface Vlan1
no ip address
!
interface Vlan99
ip address 192.168.1.12 255.255.255.0
!
ip http server
ip http secure-server
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
end
S3#show run
Building configuration...

Current configuration : 2239 bytes
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname S3
!
boot-start-marker
boot-end-marker
!
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
system mtu routing 1500
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface Port-channel2
switchport trunk native vlan 99
switchport mode trunk
!
interface Port-channel3
switchport trunk native vlan 99
switchport mode trunk
!
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/2
switchport trunk native vlan 99
switchport mode trunk
channel-group 3 mode desirable
!
interface FastEthernet0/3
switchport trunk native vlan 99
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/4
switchport trunk native vlan 99
switchport mode trunk
channel-group 2 mode desirable
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shudown
!
interface GigabitEthernet0/2
shudown
!
interface Vlan1
no ip address
!
interface Vlan99
ip address 192.168.1.13 255.255.255.0
!
ip http server
ip http secure-server
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
end

 

Subscribe
Notify of
guest

0 Comments
Inline Feedbacks
View all comments
0
¿Tienes otra pregunta? Por favor comentax
()
x